<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/all/themes/thislife/favicons/apple-touch-icon.png?v=2">
<link rel="icon" type="image/png" sizes="32x32" href="/sites/all/themes/thislife/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/sites/all/themes/thislife/favicons/favicon-16x16.png">
<link rel="manifest" href="/sites/all/themes/thislife/favicons/manifest.json">
<link rel="mask-icon" href="/sites/all/themes/thislife/favicons/safari-pinned-tab.svg" color="#02135B">
<link rel="shortcut icon" href="/sites/all/themes/thislife/favicons/favicon.ico">
<meta name="msapplication-config" content="/sites/all/themes/thislife/favicons/browserconfig.xml">
<meta name="theme-color" content="#02135B">
<!--[if IE]><link rel="shortcut icon" href="/sites/all/themes/thislife/favicons/favicon.ico?v=9BaMN9bn64"/><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//hw1.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw2.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw3.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw4.thisamericanlife.org" />
<!--[if IE 9]>
<link rel="prefetch" href="//hw1.thisamericanlife.org" />
<link rel="prefetch" href="//hw2.thisamericanlife.org" />
<link rel="prefetch" href="//hw3.thisamericanlife.org" />
<link rel="prefetch" href="//hw4.thisamericanlife.org" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Podcast" href="https://feed.thisamericanlife.org/talpodcast" />
<meta name="description" content="The staff goes to one of the biggest parties in New York City, the Labor Day Carnival and the West Indian American Day Parade in Brooklyn." />
<link rel="canonical" href="https://www.thisamericanlife.org/685/we-come-from-small-places" />
<meta property="fb:pages" content="20778076336" />
<meta property="og:site_name" content="This American Life" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thisamericanlife.org/685/we-come-from-small-places" />
<meta property="og:title" content="We Come From Small Places - This American Life" />
<meta property="og:description" content="The staff goes to one of the biggest parties in New York City, the Labor Day Carnival and the West Indian American Day Parade in Brooklyn." />
<meta property="og:updated_time" content="2019-10-14T15:43:04-04:00" />
<meta property="og:image" content="https://hw4.thisamericanlife.org/sites/default/files/episodes/images/west_indian_day_parade_social.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thisamerlife" />
<meta name="twitter:url" content="https://www.thisamericanlife.org/685/we-come-from-small-places" />
<meta name="twitter:title" content="We Come From Small Places - This American Life" />
<meta name="twitter:description" content="The staff goes to one of the biggest parties in New York City, the Labor Day Carnival and the West Indian American Day Parade in Brooklyn." />
<meta name="twitter:image" content="https://hw4.thisamericanlife.org/sites/default/files/episodes/images/west_indian_day_parade_social.jpg" />
<meta property="article:published_time" content="2019-10-04T17:41:58-04:00" />
<meta property="article:modified_time" content="2019-10-14T15:43:04-04:00" />
<title>We Come From Small Places - This American Life</title>
<script src="https://use.typekit.net/zhh3wfx.js"></script>
<script>try{Typekit.load({ async: false });}catch(e){}</script>
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_bCgQFU4QCh3MqlFBNYNMU7rh_TvA3u6VJ8I9I39LQHg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_T-sIi5IWaoXWlPMMIyRMEVjyslQv_jTpuA20hcBKYXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_sdyyIuqV_D0sgcuYxlQjQRjXrhAHul_ByaHN6dBpqGw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_vMHcrNFDwRAHYrIj_nzPqQcr0uEBgVGLXKVnQooHxD8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_VsGBwPvhYDpnB52sNiidIoU_fznnlRfeXkQ6YyT2kfI_icomoon.css.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_4ifv0RAThb_otQdOiAZJ0LDIaCly2_TF4omTpT-ZDpU.css" media="all" />
<!--[if lte IE 8]>
   <script type="text/javascript" src="/sites/all/themes/thislife/js/min/html5shiv.min.js"></script>
   <script type="text/javascript" src="/sites/all/themes/thislife/js/min/respond.min.js"></script>
   <![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5D6MWRV');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-44306 node-type-episode page-episode-number-685 page-status-">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5D6MWRV"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="skip-link">
<a href="#content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<!--[if lt IE 7]>
   <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
   <![endif]-->
<header id="site-header" role="banner" style="background-color: #143a48">
<div class="scrim"></div>
<div id="player">
<div id="jp_container_1" class="jp-audio">
<div class="jp-type-single">
<div class="jp-progress">
<div class="jp-seek-bar">
<div class="jp-play-bar"></div>
</div>
</div> 
<div class="jp-gui jp-interface">
<ul class="jp-controls">
<li><a class="jp-previous" title="Previous"><span class="icon-skip-back"></span></a></li>
<li><a class="jp-rewind" title="Skip back"><span class="icon-rewind"></span></a></li>
<li class="play"><a class="jp-play" title="Play" tabindex="1"><span class="icon-play"></span></a></li>
<li class="pause"><a class="jp-pause" title="Pause" tabindex="1"><span class="icon-pause"></span></a></li>
<li><a class="jp-forward" title="Skip ahead"><span class="icon-forward"></span></a></li>
<li><a class="jp-next" title="Next"><span class="icon-skip-forward"></span></a></li>
</ul>
</div> 
<div id="fplayer" data-audio-only="true" data-audio="true"></div>
<div class="time">
<div class="current"><span class="jp-current-time">00:00</span></div>
<div class="remaining"><span class="jp-remaining">00:00</span></div>
</div>
<ul class="actions">
<li class="cut-this"><a href="https://shortcut.thisamericanlife.org/" class="cut"><span class="icon icon-cut"></span><span class="label">Share a clip</span></a></li>
<li class="share"><a class="player-share ignore"><span class="icon icon-share"></span><span class="label">Share</span></a></li>
</ul>
<aside id="player-info">
<header>
<div class="image"></div>
<div class="episode"></div>
<div class="title"></div>
</header>
<div class="content">
<div class="contributor"></div>
<div class="body"></div>
</div>
</aside>
</div> 
</div> 
<a class="close"><span class="icon-arrow-down"></span></a>
<div id="jplayer" class="jp-jplayer"></div>
</div> 
<div class="container clearfix">
<div class="site-name">
<a href="/">
<span class="flag-wrapper">
<span class="icon icon-flag"></span>
</span>
<span class="icon icon-wordmark"></span><span class="element-invisible">This American Life</span></a>
</div>
<a id="burger" href="#main-menu"><span class="top"></span><span class="middle"></span><span class="bottom"></span></a>
<nav id="main-menu">
<div class="item-list"><ul class="menu"><li class="archive first"><a href="/archive">Archive</a></li>
<li class="recommended"><a href="/recommended">Recommended</a></li>
<li class="how-to-listen"><a href="/listen">How to Listen</a></li>
<li class="about has-children"><a href="/about">About</a><div class="item-list"><ul class="about has-children"><li class="first"><a href="/about">Overview</a></li>
<li><a href="/about/staff">Staff</a></li>
<li><a href="/about/announcements">Announcements</a></li>
<li><a href="/about/fellowships">Fellowships</a></li>
<li><a href="/about/jobs">Jobs</a></li>
<li><a href="/about/music">Music</a></li>
<li><a href="/about/make-radio">Make Radio</a></li>
<li><a href="/about/on-the-road">On The Road</a></li>
<li><a href="/about/faq">FAQ</a></li>
<li><a href="/about/submissions">Submissions</a></li>
<li><a href="https://store.thisamericanlife.org/">Store</a></li>
<li><a href="/about/contact-us">Contact Us</a></li>
<li class="last"><a href="/about/our-other-shows">Our Other Shows</a></li>
</ul></div></li>
<li class="search"><a href="/archive#keyword"><span class="icon-search"></span></a></li>
<li class="social"><h6>Follow Us</h6><div class="item-list"><ul class="social"><li class="first"><a href="https://www.facebook.com/thislife"><span class="icon-facebook"></span></a></li>
<li class="last"><a href="https://twitter.com/thisamerlife"><span class="icon-twitter"></span></a></li>
</ul></div></li>
<li class="store"><a href="https://store.thisamericanlife.org/">Store</a></li>
<li class="donate"><a href="https://donate.thisamericanlife.org/">Donate</a></li>
<li class="signup last"><div id="mc_embed_signup">
<form action="//thisamericanlife.us2.list-manage.com/subscribe/post?u=231d7e24815c65f94bf421633&amp;id=09eaca450d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Subscribe to our newsletter</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_231d7e24815c65f94bf421633_09eaca450d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Go" name="subscribe" id="mc-embedded-subscribe" class="button form-submit"></div>
</div>
</form>
</div></li>
</ul></div> </nav>
</div>
</header>
<div id="top">
</div> 
<div id="content">
<div id="sidebar" class="column sidebar">
</div> 
<main id="main">
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="node node-episode view-full clearfix episode-number-685 with-image image-landscape" data-type="episode" data-id="44306" data-episode="685">
<header class="episode-header" style="background-color: #143a48">
<div class="container clearfix">
<div class="meta">
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">685</div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single">October 11, 2019</span></div></div></div> </div>
<div class="episode-title">
<a href="/685/we-come-from-small-places" data-episode="685" data-type="episode" data-id="44306" class="play play-685 active"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a> <h1>We Come From Small Places</h1>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>The staff goes to one of the biggest parties in New York City, the Labor Day Carnival and the West Indian American Day Parade in Brooklyn.</p>
</div></div></div> <ul class="actions">
<li class="download"><a href="https://www.podtrac.com/pts/redirect.mp3/podcast.thisamericanlife.org/podcast/685.mp3"><span class="icon icon-download"></span><span class="label">Download</span></a></a></li>
<li><a href="https://shortcut.thisamericanlife.org/#/clipping/685" data-type="episode" data-id="44306" class="cut"><span class="icon icon-cut"></span><span class="label">Share a clip</span></a></a></li>
<li><a href="/685/transcript"><span class="icon icon-transcript"></span><span class="label">Transcript</span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/685/we-come-from-small-places" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=We%20Come%20From%20Small%20Places%20https%3A//www.thisamericanlife.org/685/we-come-from-small-places" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
<li class="share"><a class="share"><span class="icon icon-share"></span></a></li>
</ul>
</div>
</header>
<figure class="tal-episode-image episode-image landscape">
<img src="https://hw3.thisamericanlife.org/sites/default/files/styles/uncropped/public/episodes/images/west_indian_day_parade12.png?itok=VLqS0vzv" width="2000" height="1702" alt="" /> <figcaption>
<div class="credit"><p>Richard Louissaint</p></div> </figcaption>
</figure>
<div class="content">
<article class="node node-gallery node-promoted view-episode clearfix">
<a href="/extras/drums-oil-and-early-morning-devil-horns" class="extra" style="background-color: #143a48">
<div class="container">
<div class="meta">Photos</div>
<h2>Drums, Oil, and Early Morning Devil Horns</h2>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">People come from all over the world to attend one of the biggest parties in New York City. We asked the photographer Richard Louissaint to go to J'ouvert and the West Indian Day parade to document the day.  
</div></div></div> </div>
<div class="background-color thumbnail" style="background-image: url(https://hw1.thisamericanlife.org/sites/default/files/styles/column/public/extras/west_indian_day_parade8.png?itok=Nkb6zkms)"></div>
</a>
</article>
<div class="field field-name-field-acts field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44313" data-episode="685" data-episode-id="44306">
<header class="act-header">
<ul class="actions">
<li><a href="/685/we-come-from-small-places" data-episode="685" data-type="act" data-id="44313" class="play play-act play-685-0 active" data-act="0"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/685/we-come-from-small-places/prologue-0" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Prologue%20https%3A//www.thisamericanlife.org/685/we-come-from-small-places/prologue-0" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/685/we-come-from-small-places/prologue-0" class="goto-act goto">Prologue</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/685/we-come-from-small-places/prologue-0" class="goto goto-act">Prologue</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8666">Neil Drumming</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Guest host Neil Drumming wonders what it would be like to know exactly where he’s from. (4 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item odd"><article class="node node-act view-episode clearfix" data-type="act" data-id="44314" data-episode="685" data-episode-id="44306">
<header class="act-header">
<ul class="actions">
<li><a href="/685/we-come-from-small-places" data-episode="685" data-type="act" data-id="44314" class="play play-act play-685-1 active" data-act="1"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/685/we-come-from-small-places/act-one-3" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Act%20One%20https%3A//www.thisamericanlife.org/685/we-come-from-small-places/act-one-3" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
</header>
<div class="content">
<h2 class="act-header"><a href="/685/we-come-from-small-places/act-one-3" class="goto goto-act">Act One</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=9193">Imani Brown</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Writer and poet Imani Brown takes us through her experience at the parade that takes place in the early hours <i>before</i> the parade. (11 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44315" data-episode="685" data-episode-id="44306">
<header class="act-header">
<ul class="actions">
<li><a href="/685/we-come-from-small-places" data-episode="685" data-type="act" data-id="44315" class="play play-act play-685-2 active" data-act="2"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/685/we-come-from-small-places/act-two-3" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Act%20Two%20https%3A//www.thisamericanlife.org/685/we-come-from-small-places/act-two-3" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
</header>
<div class="content">
<h2 class="act-header"><a href="/685/we-come-from-small-places/act-two-3" class="goto goto-act">Act Two</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=9194">Marlon Bishop</a></div><div class="field-item odd"><a href="/archive?contributor=9172">Nadia Reiman</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Producers Marlon Bishop and Nadia Reiman go inside a heated steel pan competition and meet a mother and daughter who could be competing together for the last time. (18 minutes)</p>
</div></div></div> <div class="field-collection-container clearfix"><div class="field field-name-field-song field-type-field-collection field-label-above"><h2 class="field-label">Song:</h2><div class="field-items"><div class="field-item even">&ldquo;Hookin’ Meh&rdquo; by Farmer Nappy</div></div></div></div> </div>
</article>
</div><div class="field-item odd"><article class="node node-act view-episode clearfix" data-type="act" data-id="44316" data-episode="685" data-episode-id="44306">
<header class="act-header">
<ul class="actions">
<li><a href="/685/we-come-from-small-places" data-episode="685" data-type="act" data-id="44316" class="play play-act play-685-3 active" data-act="3"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/685/we-come-from-small-places/act-three-2" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Act%20Three%20https%3A//www.thisamericanlife.org/685/we-come-from-small-places/act-three-2" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
</header>
<div class="content">
<h2 class="act-header"><a href="/685/we-come-from-small-places/act-three-2" class="goto goto-act">Act Three</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8731">Ira Glass</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Our regular host Ira Glass talks to some Hasidic Jews who also live in the neighborhood to get a different take on the parade.  (10 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44317" data-episode="685" data-episode-id="44306">
<header class="act-header">
<ul class="actions">
<li><a href="/685/we-come-from-small-places" data-episode="685" data-type="act" data-id="44317" class="play play-act play-685-5 active" data-act="5"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/685/we-come-from-small-places/act-four-2" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Act%20Four%20https%3A//www.thisamericanlife.org/685/we-come-from-small-places/act-four-2" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
</header>
<div class="content">
<h2 class="act-header"><a href="/685/we-come-from-small-places/act-four-2" class="goto goto-act">Act Four</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8666">Neil Drumming</a></div><div class="field-item odd"><a href="/archive?contributor=8859">Jessica Lussenhop</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>One of New York’s biggest and most successful masquerade bands goes down the parade route for the last time. (10 minutes)</p>
</div></div></div> <div class="field-collection-container clearfix"><div class="field field-name-field-song field-type-field-collection field-label-above"><h2 class="field-label">Song:</h2><div class="field-items"><div class="field-item even">&ldquo;We Ready&rdquo; by Champion Gyal</div></div></div></div> </div>
</article>
</div></div></div> </div>
<section class="related">
<div class="container clearfix">
<div class="acts">
<h2><span>Related</span></h2>
<div class="description">If you enjoyed this episode, you may like these</div>
<div class="nodes">
<article class="node node-act view-footer clearfix" data-type="act" data-id="39806" data-episode="134" data-episode-id="37539">
<header>
<div class="field field-name-field-episode-number"><a href="/134/we-didnt" class="goto-episode goto">134: We Didn’t</a></div> <div class="field field-name-field-radio-air-date"><a href="/134/we-didnt/act-three-0" class="goto-act">July 9, 1999</a></div> <h2 class="act-header"><a href="/134/we-didnt/act-three-0" class="goto goto-act">Act Three: Same Time Next Year</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">Writer/Comedian Amanda Marks shares the story of a couple that didn't fall in love, didn't get together, didn't form a future.</div></div></div>
</article>
<article class="node node-act view-footer clearfix" data-type="act" data-id="39929" data-episode="383" data-episode-id="37290">
<header>
<div class="field field-name-field-episode-number"><a href="/383/origin-story-2009" class="goto-episode goto">383: Origin Story (2009)</a></div> <div class="field field-name-field-radio-air-date"><a href="/383/origin-story/act-three" class="goto-act">June 19, 2009</a></div> <h2 class="act-header"><a href="/383/origin-story/act-three" class="goto goto-act">Act Three: Wait Wait...Don’t Film Me.</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">Peter Sagal, host of NPR's <em>Wait Wait...Don't Tell Me</em>, tells Ira the origin story of one of the worst movie sequels ever made.</div></div></div>
</article>
<article class="node node-act view-footer clearfix" data-type="act" data-id="40852" data-episode="164" data-episode-id="37509">
<header>
<div class="field field-name-field-episode-number"><a href="/164/crime-scene-2000" class="goto-episode goto">164: Crime Scene (2000)</a></div> <div class="field field-name-field-radio-air-date"><a href="/164/crime-scene/act-four" class="goto-act">July 7, 2000</a></div> <h2 class="act-header"><a href="/164/crime-scene/act-four" class="goto goto-act">Act Four: What Police Cannot Do</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">Actor Matt Malloy reads a short story by Aimee Bender, from her book The Girl in the Flammable Skirt: Stories.</div></div></div>
</article>
</div>
</div>
<div class="collection">
<h2><span>Staff Recommendations</span></h2><div class="description"><a href="/recommended/staff-recommendations">View all</a></div><div class="nodes"><article class="node node-episode view-recently clearfix episode-number-165 with-image" data-type="episode" data-id="37508" data-episode="165">
<a href="/165/americans-in-paris" class="thumbnail goto goto-episode">
<figure><img src="https://hw3.thisamericanlife.org/sites/default/files/styles/inset/public/episodes/images/americans_in_paris.jpg?itok=0W1vQkcQ" width="520" height="347" alt="" /></figure> </a>
<header>
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/165/americans-in-paris" class="goto goto-episode">165</a></div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/165/americans-in-paris" class="goto goto-episode"><span class="date-display-single">July 28, 2000</span></a></div></div></div> <h3><a href="/165/americans-in-paris" class="goto goto-episode">Americans In Paris</a></h3>
</header>
<div class="content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>David Sedaris takes Ira on a tour of his favorite spots in Paris.</p>
</div></div></div> </div>
</article>
<article class="node node-episode view-recently clearfix episode-number-492 with-image" data-type="episode" data-id="37181" data-episode="492">
<a href="/492/dr-gilmer-and-mr-hyde" class="thumbnail goto goto-episode">
<figure><img src="https://hw3.thisamericanlife.org/sites/default/files/styles/inset/public/episodes/images/492-landscape.png?itok=Ka3FwE0P" width="520" height="293" alt="" /></figure> </a>
<header>
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/492/dr-gilmer-and-mr-hyde" class="goto goto-episode">492</a></div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/492/dr-gilmer-and-mr-hyde" class="goto goto-episode"><span class="date-display-single">Apr. 12, 2013</span></a></div></div></div> <h3><a href="/492/dr-gilmer-and-mr-hyde" class="goto goto-episode">Dr. Gilmer and Mr. Hyde</a></h3>
</header>
<div class="content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Did a beloved family doctor with no criminal history suddenly up and strangle his own father?</p>
</div></div></div> </div>
</article>
</div> </div>
</div>
</section>
<script id="playlist-data" type="application/json">{"title":"685: We Come From Small Places","facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A\/\/www.thisamericanlife.org\/685\/we-come-from-small-places","twitter":"https:\/\/twitter.com\/intent\/tweet?text=We%20Come%20From%20Small%20Places%20https%3A\/\/www.thisamericanlife.org\/685\/we-come-from-small-places","mail":"mailto:?subject=This%20American%20Life%3A%20We%20Come%20From%20Small%20Places&body=https%3A\/\/www.thisamericanlife.org\/685\/we-come-from-small-places","thumbnail":"https:\/\/hw3.thisamericanlife.org\/sites\/default\/files\/styles\/app_thumbnail\/public\/episodes\/images\/west_indian_day_parade12.png?itok=mo1CE3Tf","episode":685,"audio":"https:\/\/www.podtrac.com\/pts\/redirect.mp3\/podcast.thisamericanlife.org\/podcast\/685.mp3","stream":"https:\/\/stream.thisamericanlife.org\/685\/podcast\/685_64k.m3u8","acts":[{"name":"Prologue: Prologue","summary":"Guest host Neil Drumming wonders what it would be like to know exactly where he\u2019s from.","number":0,"timestamp":0,"byline":"By <a href=\"\/archive?contributor=8666\">Neil Drumming<\/a>"},{"name":"Act 1: Act One","summary":"Writer and poet Imani Brown takes us through her experience at the parade that takes place in the early hours before the parade.","number":1,"timestamp":255,"byline":"By <a href=\"\/archive?contributor=9193\">Imani Brown<\/a>"},{"name":"Act 2: Act Two","summary":"Producers Marlon Bishop and Nadia Reiman go inside a heated steel pan competition and meet a mother and daughter who could be competing together for the last time.","number":2,"timestamp":1065,"byline":"By <a href=\"\/archive?contributor=9194\">Marlon Bishop<\/a>, <a href=\"\/archive?contributor=9172\">Nadia Reiman<\/a>"},{"name":"Act 3: Act Three","summary":"Our regular host Ira Glass talks to some Hasidic Jews who also live in the neighborhood to get a different take on the parade.&nbsp; (10 minutes)","number":3,"timestamp":2209,"byline":"By <a href=\"\/archive?contributor=8731\">Ira Glass<\/a>"},{"name":"Act 5: Act Four","summary":"One of New York\u2019s biggest and most successful masquerade bands goes down the parade route for the last time.","number":5,"timestamp":2852,"byline":"By <a href=\"\/archive?contributor=8666\">Neil Drumming<\/a>, <a href=\"\/archive?contributor=8859\">Jessica Lussenhop<\/a>"}]}</script>
</article>
</div>
</div>
</div>
</main>
</div>

<footer id="footer">
<div class="footer-inner clearfix">
<div class="site-name">
<a href="/"><span class="icon icon-flag"></span><span class="icon icon-wordmark"></span><span class="icon icon-wbez"></span><span class="element-invisible">This American Life</span></a>
<p><em>This American Life</em> is produced in collaboration with WBEZ Chicago and delivered to stations by PRX The Public Radio Exchange.</p>
</div>
<nav id="footer-menu">
<div class="item-list"><ul class="menu"><li class="archive first"><a href="/archive">Archive</a></li>
<li class="recommended"><a href="/recommended">Recommended</a></li>
<li class="how-to-listen"><a href="/listen">How to Listen</a></li>
<li class="about has-children"><a href="/about">About</a><div class="item-list"><ul class="about has-children"><li class="first"><a href="/about">Overview</a></li>
<li><a href="/about/staff">Staff</a></li>
<li><a href="/about/announcements">Announcements</a></li>
<li><a href="/about/fellowships">Fellowships</a></li>
<li><a href="/about/jobs">Jobs</a></li>
<li><a href="/about/music">Music</a></li>
<li><a href="/about/make-radio">Make Radio</a></li>
<li><a href="/about/on-the-road">On The Road</a></li>
<li><a href="/about/faq">FAQ</a></li>
<li><a href="/about/submissions">Submissions</a></li>
<li><a href="https://store.thisamericanlife.org/">Store</a></li>
<li><a href="/about/contact-us">Contact Us</a></li>
<li class="last"><a href="/about/our-other-shows">Our Other Shows</a></li>
</ul></div></li>
<li class="store"><a href="https://store.thisamericanlife.org/">Store</a></li>
<li class="donate"><a href="https://donate.thisamericanlife.org/">Donate</a></li>
<li class="contact last"><a href="/about/contact-us">Contact</a></li>
</ul></div> </nav>
<ul class="links">
<li class="social facebook"><a href="https://www.facebook.com/thislife"><span class="icon-facebook"></span></a></li>
<li class="social twitter"><a href="https://twitter.com/thisamerlife"><span class="icon-twitter"></span></a></li>
<li class="social instagram"><a href="https://www.instagram.com/thisamerlife/"><span class="icon-instagram"></span></a></li>
<li class="show serial"><a href="https://serialpodcast.org/"><img src="https://hw3.thisamericanlife.org/sites/all/themes/thislife/img/serial.png" alt="Serial" title="Serial" /></a></li>
<li class="show s-town"><a href="https://stownpodcast.org/"><img src="https://hw2.thisamericanlife.org/sites/all/themes/thislife/img/stown.png" alt="S-Town" title="S-Town" /></a></li>
</ul>
<div class="copyright">
&copy; 1995 - 2019 This American Life
<a href="/page/privacy-policy">Privacy Policy</a> | <a href="/page/terms-of-use">Terms of Use</a>
</div>
</div>
</footer> 
<div id="share-modal" class="share-modal">
<div class="modal-container">
<h2>Share</h2>
<div class="share-inner">
<ul class="share-social">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/685/we-come-from-small-places" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
<span class="label">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/intent/tweet?text=We%20Come%20From%20Small%20Places%20https%3A//www.thisamericanlife.org/685/we-come-from-small-places" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
<span class="label">Twitter</span>
</a>
</li>
<li class="mail">
<a href="/cdn-cgi/l/email-protection#526d212730383731266f063a3b21776062133f37203b31333c7760621e3b34377761137760620537776062113d3f3777606214203d3f776062013f333e3e776062023e3331372174303d362b6f3a262622217761137d7d2525257c263a3b21333f37203b31333c3e3b34377c3d20357d646a677d25377f313d3f377f34203d3f7f213f333e3e7f223e33313721" class="shareout ignore mail">
<span class="icon icon-mail"></span>
<span class="label">Email</span>
</a>
</li>
</ul>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<div id="player-share-modal" class="share-modal">
<div class="modal-container">
<h2>Share</h2>
<div class="share-inner">
<ul class="share-social">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/685/we-come-from-small-places" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
<span class="label">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/intent/tweet?text=We%20Come%20From%20Small%20Places%20https%3A//www.thisamericanlife.org/685/we-come-from-small-places" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
<span class="label">Twitter</span>
</a>
</li>
<li class="mail">
<a href="/cdn-cgi/l/email-protection#615e1214030b0402155c35090812445351200c04130802000f4453512d0807044452204453513604445351220e0c0444535127130e0c445351320c000d0d445351310d0002041247030e05185c09151511124452204e4e1616164f15090812000c04130802000f0d0807044f0e13064e5759544e16044c020e0c044c07130e0c4c120c000d0d4c110d00020412" class="shareout ignore mail">
<span class="icon icon-mail"></span>
<span class="label">Email</span>
</a>
</li>
</ul>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    var jplayer_swfPath = '/sites/all/themes/thislife/bower_components/jPlayer/dist/jplayer/';
  </script>
<script type="text/javascript" src="https://hw2.thisamericanlife.org/sites/default/files/js/js_3jTOEYmG2ik3UDgFNPrFkG04O-ufmY2I3Fhcq-NRaGs.js"></script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_aAlGj0C4DI7o_m9IO_M_DJP1CK2P4W9TmeC9iZ9SSKQ.js"></script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1548748-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_smPkL4POzHwGcErHTG9GQGqHS8vnvfX3vWXz44slxec.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"thislife","theme_token":"Hx2Awj8vvGWJ9_avVAkwruCQSCjsi4cYm6cA7rvBv-g","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"modules\/contextual\/contextual.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/thislife\/js\/min\/plugins.min.js":1,"sites\/all\/themes\/thislife\/bower_components\/jPlayer\/dist\/jplayer\/jquery.jplayer.min.js":1,"sites\/all\/themes\/thislife\/bower_components\/fingerprintjs2\/fingerprint2.js":1,"sites\/all\/themes\/thislife\/bower_components\/cookieconsent\/build\/cookieconsent.min.js":1,"sites\/all\/themes\/thislife\/js\/main.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/contextual\/contextual.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/themes\/thislife\/bower_components\/normalize-css\/normalize.css":1,"sites\/all\/themes\/thislife\/bower_components\/cookieconsent\/build\/cookieconsent.min.css":1,"sites\/all\/themes\/thislife\/css\/icomoon.css":1,"sites\/all\/themes\/thislife\/css\/main.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
<script type="text/html" id="saved-archive"></script>
</body>
</html>
