<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/all/themes/thislife/favicons/apple-touch-icon.png?v=2">
<link rel="icon" type="image/png" sizes="32x32" href="/sites/all/themes/thislife/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/sites/all/themes/thislife/favicons/favicon-16x16.png">
<link rel="manifest" href="/sites/all/themes/thislife/favicons/manifest.json">
<link rel="mask-icon" href="/sites/all/themes/thislife/favicons/safari-pinned-tab.svg" color="#02135B">
<link rel="shortcut icon" href="/sites/all/themes/thislife/favicons/favicon.ico">
<meta name="msapplication-config" content="/sites/all/themes/thislife/favicons/browserconfig.xml">
<meta name="theme-color" content="#02135B">
<!--[if IE]><link rel="shortcut icon" href="/sites/all/themes/thislife/favicons/favicon.ico?v=9BaMN9bn64"/><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//hw1.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw2.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw3.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw4.thisamericanlife.org" />
<!--[if IE 9]>
<link rel="prefetch" href="//hw1.thisamericanlife.org" />
<link rel="prefetch" href="//hw2.thisamericanlife.org" />
<link rel="prefetch" href="//hw3.thisamericanlife.org" />
<link rel="prefetch" href="//hw4.thisamericanlife.org" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Podcast" href="https://feed.thisamericanlife.org/talpodcast" />
<meta name="description" content="It’s the last few weeks of summer, so we’re going to the beach! This week, stories from the surf and sand." />
<link rel="canonical" href="https://www.thisamericanlife.org/714/day-at-the-beach" />
<meta property="fb:pages" content="20778076336" />
<meta property="og:site_name" content="This American Life" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thisamericanlife.org/714/day-at-the-beach" />
<meta property="og:title" content="Day at the Beach - This American Life" />
<meta property="og:description" content="It’s the last few weeks of summer, so we’re going to the beach! This week, stories from the surf and sand." />
<meta property="og:updated_time" content="2020-08-18T08:44:27-04:00" />
<meta property="og:image" content="https://hw4.thisamericanlife.org/sites/default/files/episodes/images/h_14849009-social.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thisamerlife" />
<meta name="twitter:url" content="https://www.thisamericanlife.org/714/day-at-the-beach" />
<meta name="twitter:title" content="Day at the Beach - This American Life" />
<meta name="twitter:description" content="It’s the last few weeks of summer, so we’re going to the beach! This week, stories from the surf and sand." />
<meta name="twitter:image" content="https://hw4.thisamericanlife.org/sites/default/files/episodes/images/h_14849009-social.jpg" />
<meta property="article:published_time" content="2020-08-10T12:40:41-04:00" />
<meta property="article:modified_time" content="2020-08-18T08:44:27-04:00" />
<title>Day at the Beach - This American Life</title>
<script src="https://use.typekit.net/zhh3wfx.js"></script>
<script>try{Typekit.load({ async: false });}catch(e){}</script>
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_bCgQFU4QCh3MqlFBNYNMU7rh_TvA3u6VJ8I9I39LQHg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_T-sIi5IWaoXWlPMMIyRMEVjyslQv_jTpuA20hcBKYXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_sdyyIuqV_D0sgcuYxlQjQRjXrhAHul_ByaHN6dBpqGw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_vMHcrNFDwRAHYrIj_nzPqQcr0uEBgVGLXKVnQooHxD8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_VsGBwPvhYDpnB52sNiidIoU_fznnlRfeXkQ6YyT2kfI_icomoon.css.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_hCa3DEj8nMnC44SRRBUiDOZ9l2WbwWtruhkq2Se26Kk.css" media="all" />
<!--[if lte IE 8]>
   <script type="text/javascript" src="/sites/all/themes/thislife/js/min/html5shiv.min.js"></script>
   <script type="text/javascript" src="/sites/all/themes/thislife/js/min/respond.min.js"></script>
   <![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5D6MWRV');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-44569 node-type-episode page-episode-number-714 page-status-">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5D6MWRV"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="skip-link">
<a href="#content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<!--[if lt IE 7]>
   <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
   <![endif]-->
<header id="site-header" role="banner" style="background-color: #3761ae">
<div class="scrim"></div>
<div id="player">
<div id="jp_container_1" class="jp-audio">
<div class="jp-type-single">
<div class="jp-progress">
<div class="jp-seek-bar">
<div class="jp-play-bar"></div>
</div>
</div> 
<div class="jp-gui jp-interface">
<ul class="jp-controls">
<li><a class="jp-previous" title="Previous"><span class="icon-skip-back"></span></a></li>
<li><a class="jp-rewind" title="Skip back"><span class="icon-rewind"></span></a></li>
<li class="play"><a class="jp-play" title="Play" tabindex="1"><span class="icon-play"></span></a></li>
<li class="pause"><a class="jp-pause" title="Pause" tabindex="1"><span class="icon-pause"></span></a></li>
<li><a class="jp-forward" title="Skip ahead"><span class="icon-forward"></span></a></li>
<li><a class="jp-next" title="Next"><span class="icon-skip-forward"></span></a></li>
</ul>
</div> 
<div id="fplayer" data-audio-only="true" data-audio="true"></div>
<div class="time">
<div class="current"><span class="jp-current-time">00:00</span></div>
<div class="remaining"><span class="jp-remaining">00:00</span></div>
</div>
<ul class="actions">
<li class="cut-this"><a href="https://shortcut.thisamericanlife.org/" class="cut"><span class="icon icon-cut"></span><span class="label">Share a clip</span></a></li>
<li class="share"><a class="player-share ignore"><span class="icon icon-share"></span><span class="label">Share</span></a></li>
</ul>
<aside id="player-info">
<header>
<div class="image"></div>
<div class="episode"></div>
<div class="title"></div>
</header>
<div class="content">
<div class="contributor"></div>
<div class="body"></div>
</div>
</aside>
</div> 
</div> 
<a class="close"><span class="icon-arrow-down"></span></a>
<div id="jplayer" class="jp-jplayer"></div>
</div> 
<div class="container clearfix">
<div class="site-name">
<a href="/">
<span class="flag-wrapper">
<span class="icon icon-flag"></span>
</span>
<span class="icon icon-wordmark"></span><span class="element-invisible">This American Life</span></a>
</div>
<a id="burger" href="#main-menu"><span class="top"></span><span class="middle"></span><span class="bottom"></span></a>
<nav id="main-menu">
<div class="item-list"><ul class="menu"><li class="archive first"><a href="/archive">Archive</a></li>
<li class="recommended"><a href="/recommended">Recommended</a></li>
<li class="how-to-listen"><a href="/listen">How to Listen</a></li>
<li class="about has-children"><a href="/about">About</a><div class="item-list"><ul class="about has-children"><li class="first"><a href="/about">Overview</a></li>
<li><a href="/about/staff">Staff</a></li>
<li><a href="/about/announcements">Announcements</a></li>
<li><a href="/about/fellowships">Fellowships</a></li>
<li><a href="/about/jobs">Jobs</a></li>
<li><a href="/about/music">Music</a></li>
<li><a href="/about/make-radio">Make Radio</a></li>
<li><a href="/about/on-the-road">On The Road</a></li>
<li><a href="/about/faq">FAQ</a></li>
<li><a href="/about/submissions">Submissions</a></li>
<li><a href="https://store.thisamericanlife.org/">Store</a></li>
<li><a href="/about/contact-us">Contact Us</a></li>
<li class="last"><a href="/about/our-other-shows">Our Other Shows</a></li>
</ul></div></li>
<li class="search"><a href="/archive#keyword"><span class="icon-search"></span></a></li>
<li class="social"><h6>Follow Us</h6><div class="item-list"><ul class="social"><li class="first"><a href="https://www.facebook.com/thislife"><span class="icon-facebook"></span></a></li>
<li class="last"><a href="https://twitter.com/thisamerlife"><span class="icon-twitter"></span></a></li>
</ul></div></li>
<li class="store"><a href="https://store.thisamericanlife.org/">Store</a></li>
<li class="donate"><a href="https://donate.thisamericanlife.org/">Donate</a></li>
<li class="signup last"><div id="mc_embed_signup">
<form action="//thisamericanlife.us2.list-manage.com/subscribe/post?u=231d7e24815c65f94bf421633&amp;id=09eaca450d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Subscribe to our newsletter</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_231d7e24815c65f94bf421633_09eaca450d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Go" name="subscribe" id="mc-embedded-subscribe" class="button form-submit"></div>
</div>
</form>
</div></li>
</ul></div> </nav>
</div>
</header>
<div id="top">
</div> 
<div id="content">
<div id="sidebar" class="column sidebar">
</div> 
<main id="main">
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="node node-episode view-full clearfix episode-number-714 with-image image-landscape" data-type="episode" data-id="44569" data-episode="714">
<header class="episode-header" style="background-color: #3761ae">
<div class="container clearfix">
<div class="meta">
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">714</div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single">August 14, 2020</span></div></div></div> </div>
<div class="episode-title">
<a href="/714/day-at-the-beach" data-episode="714" data-type="episode" data-id="44569" class="play play-714 active"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a> <h1>Day at the Beach</h1>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>It’s the last few weeks of summer, so we’re going to the beach! This week, stories from the surf and sand.</p>
</div></div></div> <ul class="actions">
<li class="download"><a href="https://www.podtrac.com/pts/redirect.mp3/dovetail.prxu.org/188/8bedf6c0-0ed6-44a7-be97-2d13afbb9c77/714.mp3"><span class="icon icon-download"></span><span class="label">Download</span></a></a></li>
<li><a href="https://shortcut.thisamericanlife.org/#/clipping/714" data-type="episode" data-id="44569" class="cut"><span class="icon icon-cut"></span><span class="label">Share a clip</span></a></a></li>
<li><a href="/714/transcript"><span class="icon icon-transcript"></span><span class="label">Transcript</span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/714/day-at-the-beach" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Day%20at%20the%20Beach%20https%3A//www.thisamericanlife.org/714/day-at-the-beach" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
<li class="share"><a class="share"><span class="icon icon-share"></span></a></li>
</ul>
</div>
</header>
<figure class="tal-episode-image episode-image landscape">
<img src="https://hw2.thisamericanlife.org/sites/default/files/styles/landscape/public/episodes/images/h_14849009.jpg?itok=hcIPzU2W" width="1600" height="900" alt="" /> <figcaption>
<p>Roy J. Lester at the Sun and Surf Beach Club in Atlantic Beach on Long Island.</p><div class="credit"><p>GEORGE ETHEREDGE/The New York ​Times/Redux</p></div> </figcaption>
</figure>
<div class="content">
<div class="field field-name-field-acts field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44571" data-episode="714" data-episode-id="44569">
<header class="act-header">
<ul class="actions">
<li><a href="/714/day-at-the-beach" data-episode="714" data-type="act" data-id="44571" class="play play-act play-714-0 active" data-act="0"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/714/day-at-the-beach/prologue-1" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Prologue%20https%3A//www.thisamericanlife.org/714/day-at-the-beach/prologue-1" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/714/day-at-the-beach/prologue-1" class="goto-act goto">Prologue</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/714/day-at-the-beach/prologue-1" class="goto goto-act">Prologue</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8731">Ira Glass</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Host Ira Glass reflects on his feelings about going to the beach. (3 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item odd"><article class="node node-act view-episode clearfix" data-type="act" data-id="44572" data-episode="714" data-episode-id="44569">
<header class="act-header">
<ul class="actions">
<li><a href="/714/day-at-the-beach" data-episode="714" data-type="act" data-id="44572" class="play play-act play-714-1 active" data-act="1"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/714/day-at-the-beach/act-one-8" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Grapes%20of%20Wrath%20https%3A//www.thisamericanlife.org/714/day-at-the-beach/act-one-8" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/714/day-at-the-beach/act-one-8" class="goto-act goto">Act One</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/714/day-at-the-beach/act-one-8" class="goto goto-act">Grapes of Wrath</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8609">Dana Chivvis</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Producer Dana Chivvis explores the case of a 66-year-old working lifeguard who is suing New York State for age discrimination after refusing to wear a Speedo on the job. (15 minutes)</p>
</div></div></div> <div class="field-collection-container clearfix"><div class="field field-name-field-song field-type-field-collection field-label-above"><h2 class="field-label">Song:</h2><div class="field-items"><div class="field-item even">&ldquo;Speedo&rdquo; by The Cadillacs</div></div></div></div> </div>
</article>
</div><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44573" data-episode="714" data-episode-id="44569">
<header class="act-header">
<ul class="actions">
<li><a href="/714/day-at-the-beach" data-episode="714" data-type="act" data-id="44573" class="play play-act play-714-2 active" data-act="2"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/714/day-at-the-beach/act-two-8" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Beach%20Doctor%20https%3A//www.thisamericanlife.org/714/day-at-the-beach/act-two-8" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/714/day-at-the-beach/act-two-8" class="goto-act goto">Act Two</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/714/day-at-the-beach/act-two-8" class="goto goto-act">Beach Doctor</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8556">Alex Blumberg</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Alex Blumberg talks to Shane Dubow about a time decades ago, when Shane went sea kayaking and camping with his friends on the beach in Baja California, Mexico. When Shane’s neck stiffens up on him, he finds himself looking for an unlikely chiropractor, in the middle of nowhere. (11 minutes)</p>
</div></div></div> <div class="field-collection-container clearfix"><div class="field field-name-field-song field-type-field-collection field-label-above"><h2 class="field-label">Song:</h2><div class="field-items"><div class="field-item even">&ldquo;Johnny&rdquo; by AB and the Sea</div></div></div></div> </div>
</article>
</div><div class="field-item odd"><article class="node node-act view-episode clearfix" data-type="act" data-id="44576" data-episode="714" data-episode-id="44569">
<header class="act-header">
<ul class="actions">
<li><a href="/714/day-at-the-beach" data-episode="714" data-type="act" data-id="44576" class="play play-act play-714-3 active" data-act="3"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/714/day-at-the-beach/act-three-9" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=The%20Beachcomber%20%28podcast%20only%29%20https%3A//www.thisamericanlife.org/714/day-at-the-beach/act-three-9" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/714/day-at-the-beach/act-three-9" class="goto-act goto">Act Three</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/714/day-at-the-beach/act-three-9" class="goto goto-act">The Beachcomber (podcast only)</a></h2>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>This clip is from what Ira calls “the beachiest show” public radio ever made. It’s a segment from NPR’s 1970’s show, <em>Ocean Hour</em>. In it we hear from a man who lives on the beach, literally. He explains how it provides him everything he needs to survive. You can hear <a href="https://www.thirdcoastfestival.org/feature/ocean-hour">the original hour of radio</a>, which included The Beachcomber, courtesy of Nation Public Radio, Inc. (3 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44574" data-episode="714" data-episode-id="44569">
<header class="act-header">
<ul class="actions">
<li><a href="/714/day-at-the-beach" data-episode="714" data-type="act" data-id="44574" class="play play-act play-714-4 active" data-act="4"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/714/day-at-the-beach/act-four-3" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Now%20We%20Are%20Five%20https%3A//www.thisamericanlife.org/714/day-at-the-beach/act-four-3" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/714/day-at-the-beach/act-four-3" class="goto-act goto">Act Four</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/714/day-at-the-beach/act-four-3" class="goto goto-act">Now We Are Five</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=9024">David Sedaris</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>David Sedaris comes from a big family, who for many years growing up, took annual vacations to the same beach house. In this story, David tells us about losing a sister, and how her death prompted a family reunion back at the beach. David is the author of many books, including <em><a href="https://www.amazon.com/dp/B079X2H4ML/ref=dp-kindle-redirect?_encoding=UTF8&amp;btkr=1">Calypso</a></em>. (27 minutes)</p>
</div></div></div> <div class="field-collection-container clearfix"><div class="field field-name-field-song field-type-field-collection field-label-above"><h2 class="field-label">Song:</h2><div class="field-items"><div class="field-item even">&ldquo;Day at the Beach&rdquo; by Atlantic Thrills</div></div></div></div> </div>
</article>
</div></div></div> </div>
<section class="related">
<div class="container clearfix">
<div class="acts">
<h2><span>Related</span></h2>
<div class="description">If you enjoyed this episode, you may like these</div>
<div class="nodes">
<article class="node node-act view-footer clearfix" data-type="act" data-id="40547" data-episode="240" data-episode-id="37433">
<header>
<div class="field field-name-field-episode-number"><a href="/240/im-in-charge-now" class="goto-episode goto">240: I’m In Charge Now</a></div> <div class="field field-name-field-radio-air-date"><a href="/240/im-in-charge-now/act-three" class="goto-act">June 20, 2003</a></div> <h2 class="act-header"><a href="/240/im-in-charge-now/act-three" class="goto goto-act">Act Three: You Talkin&#039; To Me?</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">Adam Davidson reports from Baghdad on the charismatic, ambitious young Americans who want to bring freedom and hope to Iraq, if only the Iraqis would listen to them.</div></div></div>
</article>
<article class="node node-act view-footer clearfix" data-type="act" data-id="40696" data-episode="202" data-episode-id="37471">
<header>
<div class="field field-name-field-episode-number"><a href="/202/faith" class="goto-episode goto">202: Faith</a></div> <div class="field field-name-field-radio-air-date"><a href="/202/faith/act-two-0" class="goto-act">Dec. 21, 2001</a></div> <h2 class="act-header"><a href="/202/faith/act-two-0" class="goto goto-act">Act Two: Does Size Matter If You&#039;re Talking About A Cross?</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">Josh Noel reports with Alex Blumberg from Groom, Texas, 45 minutes east of Amarillo, on the largest cross in the Western hemisphere—it's 19 stories tall—the man who built it, and the people who stop at the cross to pray.</div></div></div>
</article>
<article class="node node-act view-footer clearfix" data-type="act" data-id="40310" data-episode="294" data-episode-id="37379">
<header>
<div class="field field-name-field-episode-number"><a href="/294/image-makers" class="goto-episode goto">294: Image Makers</a></div> <div class="field field-name-field-radio-air-date"><a href="/294/image-makers/act-two-0" class="goto-act">Aug. 5, 2005</a></div> <h2 class="act-header"><a href="/294/image-makers/act-two-0" class="goto goto-act">Act Two: Goldstein On Goldstein</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">Jonathan Goldstein decides to find out—once and for all—if his dad Buzz thinks he's manly enough.</div></div></div>
</article>
</div>
</div>
<div class="collection">
<h2><span>Staff Recommendations</span></h2><div class="description"><a href="/recommended/staff-recommendations">View all</a></div><div class="nodes"><article class="node node-episode view-recently clearfix episode-number-154 with-image" data-type="episode" data-id="37519" data-episode="154">
 <a href="/154/in-dog-we-trust-2000" class="thumbnail goto goto-episode">
<figure><img src="https://hw3.thisamericanlife.org/sites/default/files/styles/inset/public/episodes/images/154_2018_2.jpg?itok=x1q2PAII" width="520" height="293" alt="" /></figure> </a>
<header>
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/154/in-dog-we-trust-2000" class="goto goto-episode">154</a></div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/154/in-dog-we-trust-2000" class="goto goto-episode"><span class="date-display-single">Mar. 10, 2000</span></a></div></div></div> <h3><a href="/154/in-dog-we-trust-2000" class="goto goto-episode">In Dog We Trust (2000)</a></h3>
</header>
<div class="content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Exactly how much are the animals that live in our home caught up in everyday family dynamics?</p>
</div></div></div> </div>
</article>
<article class="node node-episode view-recently clearfix episode-number-192 with-image" data-type="episode" data-id="37481" data-episode="192">
<a href="/192/meet-the-pros" class="thumbnail goto goto-episode">
<figure><img src="https://hw4.thisamericanlife.org/sites/default/files/styles/inset/public/episodes/images/192.jpg?itok=JNvNIfkC" width="180" height="240" alt="" /></figure> </a>
<header>
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/192/meet-the-pros" class="goto goto-episode">192</a></div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/192/meet-the-pros" class="goto goto-episode"><span class="date-display-single">Aug. 31, 2001</span></a></div></div></div> <h3><a href="/192/meet-the-pros" class="goto goto-episode">Meet the Pros</a></h3>
</header>
<div class="content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>The story of one man's journey from obscurity to international professional celebrity.</p>
</div></div></div> </div>
</article>
</div> </div>
</div>
</section>
<script id="playlist-data" type="application/json">{"title":"714: Day at the Beach","facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A\/\/www.thisamericanlife.org\/714\/day-at-the-beach","twitter":"https:\/\/twitter.com\/intent\/tweet?text=Day%20at%20the%20Beach%20https%3A\/\/www.thisamericanlife.org\/714\/day-at-the-beach","mail":"mailto:?subject=This%20American%20Life%3A%20Day%20at%20the%20Beach&body=https%3A\/\/www.thisamericanlife.org\/714\/day-at-the-beach","thumbnail":"https:\/\/hw2.thisamericanlife.org\/sites\/default\/files\/styles\/app_thumbnail\/public\/episodes\/images\/h_14849009.jpg?itok=hNu4q2JE","episode":714,"dovetail":"https:\/\/dovetail.prxu.org\/188\/8bedf6c0-0ed6-44a7-be97-2d13afbb9c77\/714.mp3","audio":"https:\/\/www.podtrac.com\/pts\/redirect.mp3\/dovetail.prxu.org\/188\/8bedf6c0-0ed6-44a7-be97-2d13afbb9c77\/714.mp3","stream":"https:\/\/stream.thisamericanlife.org\/714\/stream\/714_64k.m3u8","acts":[{"name":"Prologue: Prologue","summary":"Host Ira Glass reflects on his feelings about going to the beach.","number":0,"timestamp":0,"byline":"By <a href=\"\/archive?contributor=8731\">Ira Glass<\/a>"},{"name":"Act One: Grapes of Wrath","summary":"Producer Dana Chivvis explores the case of a 66-year-old working lifeguard who is suing New York State for age discrimination after refusing to wear a Speedo on the job.","number":1,"timestamp":168,"byline":"By <a href=\"\/archive?contributor=8609\">Dana Chivvis<\/a>"},{"name":"Act Two: Beach Doctor","summary":"Alex Blumberg talks to Shane Dubow about a time decades ago, when Shane went sea kayaking and camping with his friends on the beach in Baja California, Mexico. When Shane\u2019s neck stiffens up on him, he finds himself looking for an unlikely chiropractor, in the middle of nowhere.","number":2,"timestamp":1123,"byline":"By <a href=\"\/archive?contributor=8556\">Alex Blumberg<\/a>"},{"name":"Act Three: The Beachcomber (podcast only)","summary":"This clip is from what Ira calls \u201cthe beachiest show\u201d public radio ever made. It\u2019s a segment from NPR\u2019s 1970\u2019s show, <em>Ocean Hour<\/em>.","number":3,"timestamp":1836},{"name":"Act Four: Now We Are Five","summary":"David Sedaris comes from a big family, who for many years growing up, took annual vacations to the same beach house. In this story, David tells us about losing a sister, and how her death prompted a family reunion back at the beach.","number":4,"timestamp":2010,"byline":"By <a href=\"\/archive?contributor=9024\">David Sedaris<\/a>"}]}</script>
</article>
</div>
</div>
</div>
</main>
</div>

<footer id="footer">
<div class="footer-inner clearfix">
<div class="site-name">
<a href="/"><span class="icon icon-flag"></span><span class="icon icon-wordmark"></span><span class="icon icon-wbez"></span><span class="element-invisible">This American Life</span></a>
<p><em>This American Life</em> is produced in collaboration with WBEZ Chicago and delivered to stations by PRX The Public Radio Exchange.</p>
</div>
<nav id="footer-menu">
<div class="item-list"><ul class="menu"><li class="archive first"><a href="/archive">Archive</a></li>
<li class="recommended"><a href="/recommended">Recommended</a></li>
<li class="how-to-listen"><a href="/listen">How to Listen</a></li>
<li class="about has-children"><a href="/about">About</a><div class="item-list"><ul class="about has-children"><li class="first"><a href="/about">Overview</a></li>
<li><a href="/about/staff">Staff</a></li>
<li><a href="/about/announcements">Announcements</a></li>
<li><a href="/about/fellowships">Fellowships</a></li>
<li><a href="/about/jobs">Jobs</a></li>
<li><a href="/about/music">Music</a></li>
<li><a href="/about/make-radio">Make Radio</a></li>
<li><a href="/about/on-the-road">On The Road</a></li>
<li><a href="/about/faq">FAQ</a></li>
<li><a href="/about/submissions">Submissions</a></li>
<li><a href="https://store.thisamericanlife.org/">Store</a></li>
<li><a href="/about/contact-us">Contact Us</a></li>
<li class="last"><a href="/about/our-other-shows">Our Other Shows</a></li>
</ul></div></li>
<li class="store"><a href="https://store.thisamericanlife.org/">Store</a></li>
<li class="donate"><a href="https://donate.thisamericanlife.org/">Donate</a></li>
<li class="contact last"><a href="/about/contact-us">Contact</a></li>
</ul></div> </nav>
<ul class="links">
<li class="social facebook"><a href="https://www.facebook.com/thislife"><span class="icon-facebook"></span></a></li>
<li class="social twitter"><a href="https://twitter.com/thisamerlife"><span class="icon-twitter"></span></a></li>
<li class="social instagram"><a href="https://www.instagram.com/thisamerlife/"><span class="icon-instagram"></span></a></li>
<li class="show serial"><a href="https://serialpodcast.org/"><img src="https://hw3.thisamericanlife.org/sites/all/themes/thislife/img/serial.png" alt="Serial" title="Serial" /></a></li>
<li class="show s-town"><a href="https://stownpodcast.org/"><img src="https://hw2.thisamericanlife.org/sites/all/themes/thislife/img/stown.png" alt="S-Town" title="S-Town" /></a></li>
</ul>
<div class="copyright">
&copy; 1995 - 2020 This American Life
<a href="/page/privacy-policy">Privacy Policy</a> | <a href="/page/terms-of-use">Terms of Use</a>
</div>
</div>
</footer> 
<div id="share-modal" class="share-modal">
<div class="modal-container">
<h2>Share</h2>
<div class="share-inner">
<ul class="share-social">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/714/day-at-the-beach" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
<span class="label">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/intent/tweet?text=Day%20at%20the%20Beach%20https%3A//www.thisamericanlife.org/714/day-at-the-beach" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
<span class="label">Twitter</span>
</a>
</li>
<li class="mail">
<a href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6af939288dec9cbba969e8992989a95dec9cbb7929d9edec8badec9cbbf9a82dec9cb9a8fdec9cb8f939edec9cbb99e9a9893dd99949f82c6938f8f8b88dec8bad4d48c8c8cd58f9392889a969e8992989a9597929d9ed594899cd4cccacfd49f9a82d69a8fd68f939ed6999e9a9893" class="shareout ignore mail">
<span class="icon icon-mail"></span>
<span class="label">Email</span>
</a>
</li>
</ul>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<div id="player-share-modal" class="share-modal">
<div class="modal-container">
<h2>Share</h2>
<div class="share-inner">
<ul class="share-social">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/714/day-at-the-beach" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
<span class="label">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/intent/tweet?text=Day%20at%20the%20Beach%20https%3A//www.thisamericanlife.org/714/day-at-the-beach" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
<span class="label">Twitter</span>
</a>
</li>
<li class="mail">
<a href="/cdn-cgi/l/email-protection#310e4244535b5452450c65595842140301705c54435852505f1403017d5857541402701403017550481403015045140301455954140301735450525917535e55480c59454541421402701e1e4646461f45595842505c54435852505f5d5857541f5e43561e0600051e5550481c50451c4559541c5354505259" class="shareout ignore mail">
<span class="icon icon-mail"></span>
<span class="label">Email</span>
</a>
</li>
</ul>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    var jplayer_swfPath = '/sites/all/themes/thislife/bower_components/jPlayer/dist/jplayer/';
  </script>
<script type="text/javascript" src="https://hw2.thisamericanlife.org/sites/default/files/js/js_qovClR15q2UmaquOCd4YqOuwQCgUoH826_H3TGDAzGs.js"></script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_aAlGj0C4DI7o_m9IO_M_DJP1CK2P4W9TmeC9iZ9SSKQ.js"></script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1548748-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://hw2.thisamericanlife.org/sites/default/files/js/js_qD5ZcCgOMuKBHy-HHuDgek2A5Cuo5EWvYDYqOmZHZNs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"thislife","theme_token":"eW6HNWPTzA1fHLEbsP8g27HhTOBgExCSQ2AN2iHbRqw","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"modules\/contextual\/contextual.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/thislife\/js\/min\/plugins.min.js":1,"sites\/all\/themes\/thislife\/bower_components\/jPlayer\/dist\/jplayer\/jquery.jplayer.min.js":1,"sites\/all\/themes\/thislife\/bower_components\/fingerprintjs2\/fingerprint2.js":1,"sites\/all\/themes\/thislife\/bower_components\/cookieconsent\/build\/cookieconsent.min.js":1,"sites\/all\/themes\/thislife\/js\/main.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/contextual\/contextual.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/themes\/thislife\/bower_components\/normalize-css\/normalize.css":1,"sites\/all\/themes\/thislife\/bower_components\/cookieconsent\/build\/cookieconsent.min.css":1,"sites\/all\/themes\/thislife\/css\/icomoon.css":1,"sites\/all\/themes\/thislife\/css\/main.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
<script type="text/html" id="saved-archive"></script>
</body>
</html>
