<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/all/themes/thislife/favicons/apple-touch-icon.png?v=2">
<link rel="icon" type="image/png" sizes="32x32" href="/sites/all/themes/thislife/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/sites/all/themes/thislife/favicons/favicon-16x16.png">
<link rel="manifest" href="/sites/all/themes/thislife/favicons/manifest.json">
<link rel="mask-icon" href="/sites/all/themes/thislife/favicons/safari-pinned-tab.svg" color="#02135B">
<link rel="shortcut icon" href="/sites/all/themes/thislife/favicons/favicon.ico">
<meta name="msapplication-config" content="/sites/all/themes/thislife/favicons/browserconfig.xml">
<meta name="theme-color" content="#02135B">
<!--[if IE]><link rel="shortcut icon" href="/sites/all/themes/thislife/favicons/favicon.ico?v=9BaMN9bn64"/><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//hw1.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw2.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw3.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw4.thisamericanlife.org" />
<!--[if IE 9]>
<link rel="prefetch" href="//hw1.thisamericanlife.org" />
<link rel="prefetch" href="//hw2.thisamericanlife.org" />
<link rel="prefetch" href="//hw3.thisamericanlife.org" />
<link rel="prefetch" href="//hw4.thisamericanlife.org" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Podcast" href="https://feed.thisamericanlife.org/talpodcast" />
<meta name="description" content="People figuring out how to grieve, and doing a pretty good job of it." />
<link rel="canonical" href="https://www.thisamericanlife.org/738/good-grief" />
<meta property="fb:pages" content="20778076336" />
<meta property="og:site_name" content="This American Life" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Good Grief! - This American Life" />
<meta property="og:url" content="https://www.thisamericanlife.org/738/good-grief" />
<meta property="og:description" content="People figuring out how to grieve, and doing a pretty good job of it." />
<meta property="og:updated_time" content="2021-06-03T12:05:01-04:00" />
<meta property="og:image" content="https://hw1.thisamericanlife.org/sites/default/files/episodes/images/tal-738-goodgrief-juanbernabeu.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thisamerlife" />
<meta name="twitter:url" content="https://www.thisamericanlife.org/738/good-grief" />
<meta name="twitter:title" content="Good Grief! - This American Life" />
<meta name="twitter:description" content="People figuring out how to grieve, and doing a pretty good job of it." />
<meta name="twitter:image" content="https://hw1.thisamericanlife.org/sites/default/files/episodes/images/tal-738-goodgrief-juanbernabeu.jpg" />
<meta property="article:published_time" content="2021-05-21T13:39:20-04:00" />
<meta property="article:modified_time" content="2021-06-03T12:05:01-04:00" />
<title>Good Grief! - This American Life</title>
<script src="https://use.typekit.net/zhh3wfx.js"></script>
<script>try{Typekit.load({ async: false });}catch(e){}</script>
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_bCgQFU4QCh3MqlFBNYNMU7rh_TvA3u6VJ8I9I39LQHg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_T-sIi5IWaoXWlPMMIyRMEVjyslQv_jTpuA20hcBKYXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_sdyyIuqV_D0sgcuYxlQjQRjXrhAHul_ByaHN6dBpqGw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_vMHcrNFDwRAHYrIj_nzPqQcr0uEBgVGLXKVnQooHxD8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_UOm0Da6EKhmXNhjAyMHsM-XuVnlOkChETLGJ8IgFhNw_icomoon.css.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_DK8RqsoE8DHY2TADeVdqIzAg_LIOHGM41R3F07jUsxM.css" media="all" />
<!--[if lte IE 8]>
   <script type="text/javascript" src="/sites/all/themes/thislife/js/min/html5shiv.min.js"></script>
   <script type="text/javascript" src="/sites/all/themes/thislife/js/min/respond.min.js"></script>
   <![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5D6MWRV');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-44789 node-type-episode page-episode-number-738 page-status-">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5D6MWRV"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="skip-link">
<a href="#content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<!--[if lt IE 7]>
   <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
   <![endif]-->
<header id="site-header" role="banner" style="background-color: #1a1116">
<div class="scrim"></div>
<div id="player">
<div id="jp_container_1" class="jp-audio">
<div class="jp-type-single">
<div class="jp-progress">
<div class="jp-seek-bar">
<div class="jp-play-bar"></div>
</div>
</div> 
<div class="jp-gui jp-interface">
<ul class="jp-controls">
<li><a class="jp-previous" title="Previous"><span class="icon-skip-back"></span></a></li>
<li><a class="jp-rewind" title="Skip back"><span class="icon-rewind"></span></a></li>
<li class="play"><a class="jp-play" title="Play" tabindex="1"><span class="icon-play"></span></a></li>
<li class="pause"><a class="jp-pause" title="Pause" tabindex="1"><span class="icon-pause"></span></a></li>
<li><a class="jp-forward" title="Skip ahead"><span class="icon-forward"></span></a></li>
<li><a class="jp-next" title="Next"><span class="icon-skip-forward"></span></a></li>
</ul>
</div> 
<div id="fplayer" data-audio-only="true" data-audio="true"></div>
<div class="time">
<div class="current"><span class="jp-current-time">00:00</span></div>
<div class="remaining"><span class="jp-remaining">00:00</span></div>
</div>
<ul class="actions">
<li class="cut-this"><a href="https://shortcut.thisamericanlife.org/" class="cut"><span class="icon icon-cut"></span><span class="label">Share a clip</span></a></li>
<li class="share"><a class="player-share ignore"><span class="icon icon-share"></span><span class="label">Share</span></a></li>
</ul>
<aside id="player-info">
<header>
<div class="image"></div>
<div class="episode"></div>
<div class="title"></div>
</header>
<div class="content">
<div class="contributor"></div>
<div class="body"></div>
</div>
</aside>
</div> 
</div> 
<a class="close"><span class="icon-arrow-down"></span></a>
<div id="jplayer" class="jp-jplayer"></div>
</div> 
<div class="container clearfix">
<div class="site-name">
<a href="/">
<span class="flag-wrapper">
<span class="icon icon-flag"></span>
</span>
<span class="icon icon-wordmark"></span><span class="element-invisible">This American Life</span></a>
</div>
<a id="burger" href="#main-menu"><span class="top"></span><span class="middle"></span><span class="bottom"></span></a>
<nav id="main-menu">
<div class="item-list"><ul class="menu"><li class="archive first"><a href="/archive">Archive</a></li>
<li class="recommended"><a href="/recommended">Recommended</a></li>
<li class="how-to-listen"><a href="/listen">How to Listen</a></li>
<li class="about has-children"><a href="/about">About</a><div class="item-list"><ul class="about has-children"><li class="first"><a href="/about">Overview</a></li>
<li><a href="/about/staff">Staff</a></li>
<li><a href="/about/announcements">Announcements</a></li>
<li><a href="/fellowships">Fellowships</a></li>
<li><a href="/about/jobs">Jobs</a></li>
<li><a href="/about/music">Music</a></li>
<li><a href="/about/make-radio">Make Radio</a></li>
<li><a href="/about/on-the-road">On The Road</a></li>
<li><a href="/about/faq">FAQ</a></li>
<li><a href="/about/submissions">Submissions</a></li>
<li><a href="https://store.thisamericanlife.org/">Store</a></li>
<li><a href="/about/contact-us">Contact Us</a></li>
<li class="last"><a href="/about/our-other-shows">Our Other Shows</a></li>
</ul></div></li>
<li class="search"><a href="/archive#keyword"><span class="icon-search"></span></a></li>
<li class="social"><h6>Follow Us</h6><div class="item-list"><ul class="social"><li class="first"><a href="https://www.facebook.com/thislife"><span class="icon-facebook"></span></a></li>
<li class="last"><a href="https://twitter.com/thisamerlife"><span class="icon-twitter"></span></a></li>
</ul></div></li>
<li class="store"><a href="https://store.thisamericanlife.org/">Store</a></li>
<li class="signup last"><div id="mc_embed_signup">
<form action="//thisamericanlife.us2.list-manage.com/subscribe/post?u=231d7e24815c65f94bf421633&amp;id=09eaca450d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Subscribe to our newsletter</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_231d7e24815c65f94bf421633_09eaca450d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Go" name="subscribe" id="mc-embedded-subscribe" class="button form-submit"></div>
</div>
</form>
</div></li>
</ul></div> </nav>
</div>
</header>
<div id="top">
</div> 
<div id="content">
<div id="sidebar" class="column sidebar">
</div> 
<main id="main">
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="node node-episode view-full clearfix episode-number-738 with-image image-landscape" data-type="episode" data-id="44789" data-episode="738">
<header class="episode-header" style="background-color: #1a1116">
<div class="container clearfix">
<div class="meta">
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">738</div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single">May 28, 2021</span></div></div></div> </div>
<div class="episode-title">
<a href="/738/good-grief" data-episode="738" data-type="episode" data-id="44789" class="play play-738 active"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a> <h1>Good Grief!</h1>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>So many of us, we don’t want to think about death. We avoid grieving when we lose someone, distract ourselves, look away. In this episode, at a moment when so many families are mourning, we have stories of people figuring out how they’ll grieve, and doing a pretty good job of it.</p>
</div></div></div> <ul class="actions">
<li class="download"><a href="https://dts.podtrac.com/redirect.mp3/chtbl.com/track/8DB4DB/pdst.fm/e/nyt.simplecastaudio.com/bbbcc290-ed3b-44a2-8e5d-5513e38cfe20/episodes/e210e8b4-f7e0-4664-a837-b2ba85cdca97/audio/128/default.mp3?awCollectionId=bbbcc290-ed3b-44a2-8e5d-5513e38cfe20&amp;awEpisodeId=e210e8b4-f7e0-4664-a837-b2ba85cdca97"><span class="icon icon-download"></span><span class="label">Download</span></a></a></li>
<li><a href="https://shortcut.thisamericanlife.org/#/clipping/738" data-type="episode" data-id="44789" class="cut"><span class="icon icon-cut"></span><span class="label">Share a clip</span></a></a></li>
<li><a href="/738/transcript"><span class="icon icon-transcript"></span><span class="label">Transcript</span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/738/good-grief" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Good%20Grief%21%20https%3A//www.thisamericanlife.org/738/good-grief" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
<li class="share"><a class="share"><span class="icon icon-share"></span></a></li>
</ul>
</div>
</header>
<figure class="tal-episode-image episode-image landscape">
<img src="https://hw1.thisamericanlife.org/sites/default/files/styles/landscape/public/episodes/images/tal-738-goodgrief-juanbernabeu.jpg?itok=ByTxK_eu" width="1600" height="900" alt="" /> <figcaption>
<div class="credit"><p>Juan Bernabeu</p></div> </figcaption>
</figure>
<div class="content">
<div class="field-name-field-notes">
<div class="field-item">
<p>Note: The internet version of this episode contains un-beeped curse words. <a href="https://www.podtrac.com/pts/redirect.mp3/podcast.thisamericanlife.org/clean/738.mp3">BEEPED VERSION.</a></p> </div>
</div>
<div class="field field-name-field-acts field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44791" data-episode="738" data-episode-id="44789">
<header class="act-header">
<ul class="actions">
<li><a href="/738/good-grief/prologue-0" data-episode="738" data-type="act" data-id="44791" class="play play-act play-738-0" data-act="0"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/738/good-grief/prologue-0" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Prologue%20https%3A//www.thisamericanlife.org/738/good-grief/prologue-0" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/738/good-grief/prologue-0" class="goto-act goto">Prologue</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/738/good-grief/prologue-0" class="goto goto-act">Prologue</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8731">Ira Glass</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Ira talks with comedian Rob Delany, who suffered the worst kind of loss a parent can endure — the death of his two-year-old son, Henry. Rob describes what his grief has been like and what he’s learned from it. (11 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item odd"><article class="node node-act view-episode clearfix" data-type="act" data-id="44792" data-episode="738" data-episode-id="44789">
<header class="act-header">
<ul class="actions">
<li><a href="/738/good-grief/act-one-10" data-episode="738" data-type="act" data-id="44792" class="play play-act play-738-1" data-act="1"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/738/good-grief/act-one-10" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Goodbye%20Mr.%20Facey%20https%3A//www.thisamericanlife.org/738/good-grief/act-one-10" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/738/good-grief/act-one-10" class="goto-act goto">Act One</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/738/good-grief/act-one-10" class="goto goto-act">Goodbye Mr. Facey</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8792">Chana Joffe-Walt</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Producer Chana Joffe-Walt wondered what it was like for surviving MTA employees coping with the loss of their co-workers due to Covid-19. She met one in particular who’s had a hard time saying goodbye. (12 minutes)</p>
<p><a href="https://new.mta.info/covid-memorial">Here's the memorial video</a> the transit authority in New York City made to remember its workers who died from COVID.</p>
</div></div></div> </div>
</article>
</div><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44793" data-episode="738" data-episode-id="44789">
<header class="act-header">
<ul class="actions">
<li><a href="/738/good-grief/act-two-10" data-episode="738" data-type="act" data-id="44793" class="play play-act play-738-2" data-act="2"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/738/good-grief/act-two-10" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=When%20It%20Rains%20https%3A//www.thisamericanlife.org/738/good-grief/act-two-10" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/738/good-grief/act-two-10" class="goto-act goto">Act Two</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/738/good-grief/act-two-10" class="goto goto-act">When It Rains</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8616">Sean Cole</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Producer Sean Cole has, unfortunately, experienced something known as “cumulative grief” this year. He writes about the multiple upheavals he’s been dealing  with. (13 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item odd"><article class="node node-act view-episode clearfix" data-type="act" data-id="44794" data-episode="738" data-episode-id="44789">
<header class="act-header">
<ul class="actions">
<li><a href="/738/good-grief/act-three-10" data-episode="738" data-type="act" data-id="44794" class="play play-act play-738-3" data-act="3"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/738/good-grief/act-three-10" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=The%20Caretaker%20https%3A//www.thisamericanlife.org/738/good-grief/act-three-10" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/738/good-grief/act-three-10" class="goto-act goto">Act Three</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/738/good-grief/act-three-10" class="goto goto-act">The Caretaker</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=9185">Bim Adewunmi</a></div><div class="field-item odd"><a href="/archive?contributor=9183">Aviva DeKornfeld</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Producer Bim Adewunmi travels to the site in Minneapolis where George Floyd was murdered by a police officer. It’s become a huge, make-shift memorial, big enough to absorb the grief of all-comers who wish to pay homage. (10 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44795" data-episode="738" data-episode-id="44789">
<header class="act-header">
<ul class="actions">
<li><a href="/738/good-grief/act-four-10" data-episode="738" data-type="act" data-id="44795" class="play play-act play-738-4" data-act="4"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/738/good-grief/act-four-10" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=All%20My%20Love%20https%3A//www.thisamericanlife.org/738/good-grief/act-four-10" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/738/good-grief/act-four-10" class="goto-act goto">Act Four</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/738/good-grief/act-four-10" class="goto goto-act">All My Love</a></h2>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>One of the 590,000 casualties of U.S. Covid-19 this year was Leiah Danielle Jones. She was one of the “long haulers,” and she died in March 2021. But not before writing <a href="https://www.alexanderfunerals.com/obituary/leiah-d-jones">her own obituary</a>. (7 minutes)</p>
</div></div></div> <div class="field-collection-container clearfix"><div class="field field-name-field-song field-type-field-collection field-label-above"><h2 class="field-label">Song:</h2><div class="field-items"><div class="field-item even">&ldquo;The Other Side&rdquo; by Judith Hill</div></div></div></div> </div>
</article>
</div></div></div> </div>
<section class="related">
<div class="container clearfix">
<div class="acts">
<h2><span>Related</span></h2>
<div class="description">If you enjoyed this episode, you may like these</div>
<div class="nodes">
<article class="node node-act view-footer clearfix" data-type="act" data-id="44351" data-episode="689" data-episode-id="44347">
<header>
<div class="field field-name-field-episode-number"><a href="/689/digging-up-the-bones" class="goto-episode goto">689: Digging Up the Bones</a></div> <div class="field field-name-field-radio-air-date"><a href="/689/digging-up-the-bones/act-one-7" class="goto-act">Dec. 6, 2019</a></div> <h2 class="act-header"><a href="/689/digging-up-the-bones/act-one-7" class="goto goto-act">Act One: Family Plot</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">Producer Lina Misitzis travels to Greece with her family to exhume the bones of her dead grandmother.&nbsp;(20 minutes)</div></div></div>
</article>
<article class="node node-act view-footer clearfix" data-type="act" data-id="44707" data-episode="729" data-episode-id="44701">
<header>
<div class="field field-name-field-episode-number"><a href="/729/making-the-cut" class="goto-episode goto">729: Making the Cut</a></div> <div class="field field-name-field-radio-air-date"><a href="/729/making-the-cut/act-two-9" class="goto-act">Jan. 8, 2021</a></div> <h2 class="act-header"><a href="/729/making-the-cut/act-two-9" class="goto goto-act">Act Two: Winter’s Bone</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">Elna Baker notices a change in how people in New York City are dating during the pandemic.&nbsp;(12 minutes)</div></div></div>
</article>
<article class="node node-act view-footer clearfix" data-type="act" data-id="44304" data-episode="684" data-episode-id="44295">
<header>
<div class="field field-name-field-episode-number"><a href="/684/burn-it-down" class="goto-episode goto">684: Burn It Down</a></div> <div class="field field-name-field-radio-air-date"><a href="/684/burn-it-down/act-one-13" class="goto-act">Sept. 27, 2019</a></div> <h2 class="act-header"><a href="/684/burn-it-down/act-one-13" class="goto goto-act">Act One: A Policeman Burns Down the Firehouse</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">A strongman gets hired to take over the Amsterdam Fire Department.</div></div></div>
</article>
</div>
</div>
<div class="collection">
<h2><span>Staff Recommendations</span></h2><div class="description"><a href="/recommended/staff-recommendations">View all</a></div><div class="nodes"><article class="node node-episode view-recently clearfix episode-number-429 with-image" data-type="episode" data-id="37244" data-episode="429">
<a href="/429/will-they-know-me-back-home" class="thumbnail goto goto-episode">
<figure><img src="https://hw3.thisamericanlife.org/sites/default/files/styles/inset/public/episodes/images/429.jpg?itok=nRfXikTM" width="240" height="180" alt="" /></figure> </a>
<header>
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/429/will-they-know-me-back-home" class="goto goto-episode">429</a></div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/429/will-they-know-me-back-home" class="goto goto-episode"><span class="date-display-single">Mar. 11, 2011</span></a></div></div></div> <h3><a href="/429/will-they-know-me-back-home" class="goto goto-episode">Will They Know Me Back Home?</a></h3>
</header>
<div class="content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Stories of people who've grown so accustomed to wartime that the lives they've left behind no longer make sense.</p>
</div></div></div> </div>
</article>
<article class="node node-episode view-recently clearfix episode-number-565 with-image" data-type="episode" data-id="37108" data-episode="565">
<a href="/565/lower-9-10" class="thumbnail goto goto-episode">
<figure><img src="https://hw1.thisamericanlife.org/sites/default/files/styles/inset/public/episodes/images/565.jpg?itok=83lPlSAE" width="520" height="400" alt="" /></figure> </a>
<header>
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/565/lower-9-10" class="goto goto-episode">565</a></div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/565/lower-9-10" class="goto goto-episode"><span class="date-display-single">Aug. 28, 2015</span></a></div></div></div> <h3><a href="/565/lower-9-10" class="goto goto-episode">Lower 9 + 10</a></h3>
</header>
<div class="content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>We go to the Lower 9th Ward in New Orleans to talk to residents about what matters most to them ten years after the hurricane.</p>
</div></div></div> </div>
</article>
</div> </div>
</div>
</section>
<script id="playlist-data" type="application/json">{"title":"738: Good Grief!","facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A\/\/www.thisamericanlife.org\/738\/good-grief","twitter":"https:\/\/twitter.com\/intent\/tweet?text=Good%20Grief%21%20https%3A\/\/www.thisamericanlife.org\/738\/good-grief","mail":"mailto:?subject=This%20American%20Life%3A%20Good%20Grief%21&body=https%3A\/\/www.thisamericanlife.org\/738\/good-grief","thumbnail":"https:\/\/hw1.thisamericanlife.org\/sites\/default\/files\/styles\/app_thumbnail\/public\/episodes\/images\/tal-738-goodgrief-juanbernabeu.jpg?itok=OQt2G3U3","transcript":"\/738\/transcript","episode":738,"simplecast":"https:\/\/nyt.simplecastaudio.com\/bbbcc290-ed3b-44a2-8e5d-5513e38cfe20\/episodes\/e210e8b4-f7e0-4664-a837-b2ba85cdca97\/audio\/128\/default.mp3?awCollectionId=bbbcc290-ed3b-44a2-8e5d-5513e38cfe20&awEpisodeId=e210e8b4-f7e0-4664-a837-b2ba85cdca97","audio":"https:\/\/dts.podtrac.com\/redirect.mp3\/chtbl.com\/track\/8DB4DB\/pdst.fm\/e\/nyt.simplecastaudio.com\/bbbcc290-ed3b-44a2-8e5d-5513e38cfe20\/episodes\/e210e8b4-f7e0-4664-a837-b2ba85cdca97\/audio\/128\/default.mp3?awCollectionId=bbbcc290-ed3b-44a2-8e5d-5513e38cfe20&awEpisodeId=e210e8b4-f7e0-4664-a837-b2ba85cdca97","stream":"https:\/\/stream.thisamericanlife.org\/738\/stream\/738_64k.m3u8","shortcut":true,"acts":[{"name":"Prologue: Prologue","summary":"Ira talks with comedian Rob Delany, who suffered the worst kind of loss a parent can endure \u2014 the death of his two-year-old son, Henry. Rob describes what his grief has been like and what he\u2019s learned from it.","number":0,"timestamp":0,"byline":"By <a href=\"\/archive?contributor=8731\">Ira Glass<\/a>"},{"name":"Act One: Goodbye Mr. Facey","summary":"Producer Chana Joffe-Walt wondered what it was like for surviving MTA employees coping with the loss of their co-workers due to Covid-19. She met one in particular who\u2019s had a hard time saying goodbye.","number":1,"timestamp":684,"byline":"By <a href=\"\/archive?contributor=8792\">Chana Joffe-Walt<\/a>"},{"name":"Act Two: When It Rains","summary":"Producer Sean Cole has, unfortunately, experienced something known as \u201ccumulative grief\u201d this year. He writes about the multiple upheavals he\u2019s been dealing&nbsp; with.","number":2,"timestamp":1400,"byline":"By <a href=\"\/archive?contributor=8616\">Sean Cole<\/a>"},{"name":"Act Three: The Caretaker","summary":"Producer Bim Adewunmi travels to the site in Minneapolis where George Floyd was murdered by a police officer. It\u2019s become a huge, make-shift memorial, big enough to absorb the grief of all-comers who wish to pay homage.","number":3,"timestamp":2207,"byline":"By <a href=\"\/archive?contributor=9185\">Bim Adewunmi<\/a>, <a href=\"\/archive?contributor=9183\">Aviva DeKornfeld<\/a>"},{"name":"Act Four: All My Love","summary":"One of the 590,000 casualties of U.S. Covid-19 this year was Leiah Danielle Jones.","number":4,"timestamp":2851}]}</script>
</article>
</div>
</div>
</div>
</main>
</div>

<footer id="footer">
<div class="footer-inner clearfix">
<div class="site-name">
<a href="/"><span class="icon icon-flag"></span><span class="icon icon-wordmark"></span><span class="icon icon-wbez"></span><span class="element-invisible">This American Life</span></a>
<p><em>This American Life</em> is produced in collaboration with WBEZ Chicago and delivered to stations by PRX The Public Radio Exchange.</p>
</div>
<nav id="footer-menu">
<div class="item-list"><ul class="menu"><li class="archive first"><a href="/archive">Archive</a></li>
<li class="recommended"><a href="/recommended">Recommended</a></li>
<li class="how-to-listen"><a href="/listen">How to Listen</a></li>
<li class="about has-children"><a href="/about">About</a><div class="item-list"><ul class="about has-children"><li class="first"><a href="/about">Overview</a></li>
<li><a href="/about/staff">Staff</a></li>
<li><a href="/about/announcements">Announcements</a></li>
<li><a href="/fellowships">Fellowships</a></li>
<li><a href="/about/jobs">Jobs</a></li>
<li><a href="/about/music">Music</a></li>
<li><a href="/about/make-radio">Make Radio</a></li>
<li><a href="/about/on-the-road">On The Road</a></li>
<li><a href="/about/faq">FAQ</a></li>
<li><a href="/about/submissions">Submissions</a></li>
<li><a href="https://store.thisamericanlife.org/">Store</a></li>
<li><a href="/about/contact-us">Contact Us</a></li>
<li class="last"><a href="/about/our-other-shows">Our Other Shows</a></li>
</ul></div></li>
<li class="store"><a href="https://store.thisamericanlife.org/">Store</a></li>
<li class="contact last"><a href="/about/contact-us">Contact</a></li>
</ul></div> </nav>
<ul class="links">
<li class="social facebook"><a href="https://www.facebook.com/thislife"><span class="icon-facebook"></span></a></li>
<li class="social twitter"><a href="https://twitter.com/thisamerlife"><span class="icon-twitter"></span></a></li>
<li class="social instagram"><a href="https://www.instagram.com/thisamerlife/"><span class="icon-instagram"></span></a></li>
<li class="show serial"><a href="https://serialpodcast.org/"><img src="https://hw3.thisamericanlife.org/sites/all/themes/thislife/img/serial.png" alt="Serial" title="Serial" /></a></li>
<li class="show s-town"><a href="https://stownpodcast.org/"><img src="https://hw2.thisamericanlife.org/sites/all/themes/thislife/img/stown.png" alt="S-Town" title="S-Town" /></a></li>
</ul>
<div class="copyright">
&copy; 1995 - 2021 This American Life
<a href="/page/privacy-policy">Privacy Policy</a> | <a href="/page/terms-of-use">Terms of Use</a>
</div>
</div>
</footer> 
<div id="share-modal" class="share-modal">
<div class="modal-container">
<h2>Share</h2>
<div class="share-inner">
<ul class="share-social">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/738/good-grief" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
<span class="label">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/intent/tweet?text=Good%20Grief%21%20https%3A//www.thisamericanlife.org/738/good-grief" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
<span class="label">Twitter</span>
</a>
</li>
<li class="mail">
<a href="/cdn-cgi/l/email-protection#4d723e382f27282e39701925243e687f7d0c20283f242e2c23687f7d01242b28687e0c687f7d0a222229687f7d0a3f24282b687f7c6b2f222934702539393d3e687e0c62623a3a3a633925243e2c20283f242e2c2321242b2863223f2a627a7e75622a222229602a3f24282b" class="shareout ignore mail">
<span class="icon icon-mail"></span>
<span class="label">Email</span>
</a>
</li>
</ul>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<div id="player-share-modal" class="share-modal">
<div class="modal-container">
<h2>Share</h2>
<div class="share-inner">
<ul class="share-social">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/738/good-grief" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
<span class="label">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/intent/tweet?text=Good%20Grief%21%20https%3A//www.thisamericanlife.org/738/good-grief" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
<span class="label">Twitter</span>
</a>
</li>
<li class="mail">
<a href="/cdn-cgi/l/email-protection#320d414750585751460f665a5b41170002735f57405b51535c1700027e5b5457170173170002755d5d5617000275405b575417000314505d564b0f5a464642411701731d1d4545451c465a5b41535f57405b51535c5e5b54571c5d40551d05010a1d555d5d561f55405b5754" class="shareout ignore mail">
<span class="icon icon-mail"></span>
<span class="label">Email</span>
</a>
</li>
</ul>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    var jplayer_swfPath = '/sites/all/themes/thislife/bower_components/jPlayer/dist/jplayer/';
  </script>
<script type="text/javascript" src="https://hw3.thisamericanlife.org/sites/default/files/js/js_HAgR4VZXnDyz-IHgZHTndd-kRJ-zMK6E_Y1RnZPxSNQ.js"></script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_aAlGj0C4DI7o_m9IO_M_DJP1CK2P4W9TmeC9iZ9SSKQ.js"></script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1548748-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_GsYtY4NACXn-n3j87IlE1poh6WCVddYX3HSQbo6tmtY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"thislife","theme_token":"MMn_cXBeEwMNa2coyk6KsutiThaLhWdoojrB5TX_SWk","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"modules\/contextual\/contextual.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/thislife\/js\/min\/plugins.min.js":1,"sites\/all\/themes\/thislife\/bower_components\/jPlayer\/dist\/jplayer\/jquery.jplayer.min.js":1,"sites\/all\/themes\/thislife\/bower_components\/fingerprintjs2\/fingerprint2.js":1,"sites\/all\/themes\/thislife\/bower_components\/cookieconsent\/build\/cookieconsent.min.js":1,"sites\/all\/themes\/thislife\/js\/main.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/contextual\/contextual.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/themes\/thislife\/bower_components\/normalize-css\/normalize.css":1,"sites\/all\/themes\/thislife\/bower_components\/cookieconsent\/build\/cookieconsent.min.css":1,"sites\/all\/themes\/thislife\/css\/icomoon.css":1,"sites\/all\/themes\/thislife\/css\/main.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
<script type="text/html" id="saved-archive"></script>
</body>
</html>
