<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/all/themes/thislife/favicons/apple-touch-icon.png?v=2">
<link rel="icon" type="image/png" sizes="32x32" href="/sites/all/themes/thislife/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/sites/all/themes/thislife/favicons/favicon-16x16.png">
<link rel="manifest" href="/sites/all/themes/thislife/favicons/manifest.json">
<link rel="mask-icon" href="/sites/all/themes/thislife/favicons/safari-pinned-tab.svg" color="#02135B">
<link rel="shortcut icon" href="/sites/all/themes/thislife/favicons/favicon.ico">
<meta name="msapplication-config" content="/sites/all/themes/thislife/favicons/browserconfig.xml">
<meta name="theme-color" content="#02135B">
<!--[if IE]><link rel="shortcut icon" href="/sites/all/themes/thislife/favicons/favicon.ico?v=9BaMN9bn64"/><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//hw1.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw2.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw3.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw4.thisamericanlife.org" />
<!--[if IE 9]>
<link rel="prefetch" href="//hw1.thisamericanlife.org" />
<link rel="prefetch" href="//hw2.thisamericanlife.org" />
<link rel="prefetch" href="//hw3.thisamericanlife.org" />
<link rel="prefetch" href="//hw4.thisamericanlife.org" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Podcast" href="https://feed.thisamericanlife.org/talpodcast" />
<meta name="description" content="Stories of people who are tied together, but imagine radically different futures." />
<link rel="canonical" href="https://www.thisamericanlife.org/718/same-bed-different-dreams" />
<meta property="fb:pages" content="20778076336" />
<meta property="og:site_name" content="This American Life" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thisamericanlife.org/718/same-bed-different-dreams" />
<meta property="og:title" content="Same Bed, Different Dreams - This American Life" />
<meta property="og:description" content="Stories of people who are tied together, but imagine radically different futures." />
<meta property="og:updated_time" content="2020-09-28T10:18:02-04:00" />
<meta property="og:image" content="https://hw4.thisamericanlife.org/sites/default/files/episodes/images/6_wide-76c5cee4535614ea358c1cf7997135b8f938a1b0-s1600-c85.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thisamerlife" />
<meta name="twitter:url" content="https://www.thisamericanlife.org/718/same-bed-different-dreams" />
<meta name="twitter:title" content="Same Bed, Different Dreams - This American Life" />
<meta name="twitter:description" content="Stories of people who are tied together, but imagine radically different futures." />
<meta name="twitter:image" content="https://hw4.thisamericanlife.org/sites/default/files/episodes/images/6_wide-76c5cee4535614ea358c1cf7997135b8f938a1b0-s1600-c85.jpg" />
<meta property="article:published_time" content="2020-09-25T11:22:43-04:00" />
<meta property="article:modified_time" content="2020-09-28T10:18:02-04:00" />
<title>Same Bed, Different Dreams - This American Life</title>
<script src="https://use.typekit.net/zhh3wfx.js"></script>
<script>try{Typekit.load({ async: false });}catch(e){}</script>
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_bCgQFU4QCh3MqlFBNYNMU7rh_TvA3u6VJ8I9I39LQHg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_T-sIi5IWaoXWlPMMIyRMEVjyslQv_jTpuA20hcBKYXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_sdyyIuqV_D0sgcuYxlQjQRjXrhAHul_ByaHN6dBpqGw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_vMHcrNFDwRAHYrIj_nzPqQcr0uEBgVGLXKVnQooHxD8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_VsGBwPvhYDpnB52sNiidIoU_fznnlRfeXkQ6YyT2kfI_icomoon.css.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_B8gnrjeVttQ9GmQ9qZvVJZgUWjnUkmfmEoNiQ-etLQw.css" media="all" />
<!--[if lte IE 8]>
   <script type="text/javascript" src="/sites/all/themes/thislife/js/min/html5shiv.min.js"></script>
   <script type="text/javascript" src="/sites/all/themes/thislife/js/min/respond.min.js"></script>
   <![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5D6MWRV');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-44609 node-type-episode page-episode-number-718 page-status-">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5D6MWRV"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="skip-link">
<a href="#content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<!--[if lt IE 7]>
   <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
   <![endif]-->
<header id="site-header" role="banner" style="background-color: #363c3c">
<div class="scrim"></div>
<div id="player">
<div id="jp_container_1" class="jp-audio">
<div class="jp-type-single">
<div class="jp-progress">
<div class="jp-seek-bar">
<div class="jp-play-bar"></div>
</div>
</div> 
<div class="jp-gui jp-interface">
<ul class="jp-controls">
<li><a class="jp-previous" title="Previous"><span class="icon-skip-back"></span></a></li>
<li><a class="jp-rewind" title="Skip back"><span class="icon-rewind"></span></a></li>
<li class="play"><a class="jp-play" title="Play" tabindex="1"><span class="icon-play"></span></a></li>
<li class="pause"><a class="jp-pause" title="Pause" tabindex="1"><span class="icon-pause"></span></a></li>
<li><a class="jp-forward" title="Skip ahead"><span class="icon-forward"></span></a></li>
<li><a class="jp-next" title="Next"><span class="icon-skip-forward"></span></a></li>
</ul>
</div> 
<div id="fplayer" data-audio-only="true" data-audio="true"></div>
<div class="time">
<div class="current"><span class="jp-current-time">00:00</span></div>
<div class="remaining"><span class="jp-remaining">00:00</span></div>
</div>
<ul class="actions">
<li class="cut-this"><a href="https://shortcut.thisamericanlife.org/" class="cut"><span class="icon icon-cut"></span><span class="label">Share a clip</span></a></li>
<li class="share"><a class="player-share ignore"><span class="icon icon-share"></span><span class="label">Share</span></a></li>
</ul>
<aside id="player-info">
<header>
<div class="image"></div>
<div class="episode"></div>
<div class="title"></div>
</header>
<div class="content">
<div class="contributor"></div>
<div class="body"></div>
</div>
</aside>
</div> 
</div> 
<a class="close"><span class="icon-arrow-down"></span></a>
<div id="jplayer" class="jp-jplayer"></div>
</div> 
<div class="container clearfix">
<div class="site-name">
<a href="/">
<span class="flag-wrapper">
<span class="icon icon-flag"></span>
</span>
<span class="icon icon-wordmark"></span><span class="element-invisible">This American Life</span></a>
</div>
<a id="burger" href="#main-menu"><span class="top"></span><span class="middle"></span><span class="bottom"></span></a>
<nav id="main-menu">
<div class="item-list"><ul class="menu"><li class="archive first"><a href="/archive">Archive</a></li>
<li class="recommended"><a href="/recommended">Recommended</a></li>
<li class="how-to-listen"><a href="/listen">How to Listen</a></li>
<li class="about has-children"><a href="/about">About</a><div class="item-list"><ul class="about has-children"><li class="first"><a href="/about">Overview</a></li>
<li><a href="/about/staff">Staff</a></li>
<li><a href="/about/announcements">Announcements</a></li>
<li><a href="/about/fellowships">Fellowships</a></li>
<li><a href="/about/jobs">Jobs</a></li>
<li><a href="/about/music">Music</a></li>
<li><a href="/about/make-radio">Make Radio</a></li>
<li><a href="/about/on-the-road">On The Road</a></li>
<li><a href="/about/faq">FAQ</a></li>
<li><a href="/about/submissions">Submissions</a></li>
<li><a href="https://store.thisamericanlife.org/">Store</a></li>
<li><a href="/about/contact-us">Contact Us</a></li>
<li class="last"><a href="/about/our-other-shows">Our Other Shows</a></li>
</ul></div></li>
<li class="search"><a href="/archive#keyword"><span class="icon-search"></span></a></li>
<li class="social"><h6>Follow Us</h6><div class="item-list"><ul class="social"><li class="first"><a href="https://www.facebook.com/thislife"><span class="icon-facebook"></span></a></li>
<li class="last"><a href="https://twitter.com/thisamerlife"><span class="icon-twitter"></span></a></li>
</ul></div></li>
<li class="store"><a href="https://store.thisamericanlife.org/">Store</a></li>
<li class="donate"><a href="https://donate.thisamericanlife.org/">Donate</a></li>
<li class="signup last"><div id="mc_embed_signup">
<form action="//thisamericanlife.us2.list-manage.com/subscribe/post?u=231d7e24815c65f94bf421633&amp;id=09eaca450d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Subscribe to our newsletter</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_231d7e24815c65f94bf421633_09eaca450d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Go" name="subscribe" id="mc-embedded-subscribe" class="button form-submit"></div>
</div>
</form>
</div></li>
</ul></div> </nav>
</div>
</header>
<div id="top">
</div> 
<div id="content">
<div id="sidebar" class="column sidebar">
</div> 
<main id="main">
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="node node-episode view-full clearfix episode-number-718 with-image image-landscape" data-type="episode" data-id="44609" data-episode="718">
<header class="episode-header" style="background-color: #363c3c">
<div class="container clearfix">
<div class="meta">
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">718</div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single">September 25, 2020</span></div></div></div> </div>
<div class="episode-title">
<a href="/718/same-bed-different-dreams" data-episode="718" data-type="episode" data-id="44609" class="play play-718 active"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a> <h1>Same Bed, Different Dreams</h1>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>In this moment when our country is so deeply divided, we have stories of people who are tied together, but imagine radically different futures. In one case, a movie star and her ex-husband plot against Kim Jong-Il. In another, a woman stalks her doppelgänger. And sometimes, one bed is the basis for an entire relationship, even for a man who almost never sees the person who shares his bed.</p>
</div></div></div> <ul class="actions">
<li class="download"><a href="https://www.podtrac.com/pts/redirect.mp3/dovetail.prxu.org/188/cefef8b4-8263-4c84-a780-67ccb5251bdb/718.mp3"><span class="icon icon-download"></span><span class="label">Download</span></a></a></li>
<li><a href="https://shortcut.thisamericanlife.org/#/clipping/718" data-type="episode" data-id="44609" class="cut"><span class="icon icon-cut"></span><span class="label">Share a clip</span></a></a></li>
<li><a href="/718/transcript"><span class="icon icon-transcript"></span><span class="label">Transcript</span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/718/same-bed-different-dreams" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Same%20Bed%2C%20Different%20Dreams%20https%3A//www.thisamericanlife.org/718/same-bed-different-dreams" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
<li class="share"><a class="share"><span class="icon icon-share"></span></a></li>
</ul>
</div>
</header>
<figure class="tal-episode-image episode-image landscape">
<img src="https://hw4.thisamericanlife.org/sites/default/files/styles/landscape/public/episodes/images/6_wide-76c5cee4535614ea358c1cf7997135b8f938a1b0-s1600-c85.jpg?itok=hGfVaeH0" width="1600" height="900" alt="" /> <figcaption>
<div class="credit"><p>Courtesy of Choi Eun-Hee</p></div> </figcaption>
</figure>
<div class="content">
<div class="field field-name-field-notes field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>This is an updated version of an episode from <a href="https://www.thisamericanlife.org/556/same-bed-different-dreams-2015">2015</a>.</p>
</div></div></div> <div class="field field-name-field-acts field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44613" data-episode="718" data-episode-id="44609">
<header class="act-header">
<ul class="actions">
<li><a href="/718/same-bed-different-dreams" data-episode="718" data-type="act" data-id="44613" class="play play-act play-718-0 active" data-act="0"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/718/same-bed-different-dreams/prologue-0" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Prologue%20https%3A//www.thisamericanlife.org/718/same-bed-different-dreams/prologue-0" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/718/same-bed-different-dreams/prologue-0" class="goto-act goto">Prologue</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/718/same-bed-different-dreams/prologue-0" class="goto goto-act">Prologue</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8731">Ira Glass</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Host Ira Glass discusses what it means to peacefully transfer power from one president to the next.  He points out one of the weirdest things about it - that the new president has to go and sleep in the same bedroom of the previous president. (4 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item odd"><article class="node node-act view-episode clearfix" data-type="act" data-id="44614" data-episode="718" data-episode-id="44609">
<header class="act-header">
<ul class="actions">
<li><a href="/718/same-bed-different-dreams" data-episode="718" data-type="act" data-id="44614" class="play play-act play-718-1 active" data-act="1"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/718/same-bed-different-dreams/act-one-3" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Dream%20Weevil%20https%3A//www.thisamericanlife.org/718/same-bed-different-dreams/act-one-3" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/718/same-bed-different-dreams/act-one-3" class="goto-act goto">Act One</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/718/same-bed-different-dreams/act-one-3" class="goto goto-act">Dream Weevil</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=9094">Nancy Updike</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Kim Jong-Il loved movies, but hated all the movies made in North Korea. So he kidnapped a famous South Korean director and his ex-wife—a South Korean film star—locked them up in a villa in North Korea, and forced them to make movies for him. Nancy Updike tells the story. (21 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44615" data-episode="718" data-episode-id="44609">
<header class="act-header">
<ul class="actions">
<li><a href="/718/same-bed-different-dreams" data-episode="718" data-type="act" data-id="44615" class="play play-act play-718-2 active" data-act="2"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/718/same-bed-different-dreams/act-two-3" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Smell%20You%20Later%20https%3A//www.thisamericanlife.org/718/same-bed-different-dreams/act-two-3" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/718/same-bed-different-dreams/act-two-3" class="goto-act goto">Act Two</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/718/same-bed-different-dreams/act-two-3" class="goto goto-act">Smell You Later</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8704">Stephanie Foo</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Lots of people in America share actual beds, but almost never see each other; flight attendants have crash pads near airports, oil rig workers carry their own sheets and sleep in shifts in an RV. Producer Stephanie Foo has a profile of Mexican immigrants who share a few beds in a tiny trailer in upstate New York. (6 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item odd"><article class="node node-act view-episode clearfix" data-type="act" data-id="44616" data-episode="718" data-episode-id="44609">
<header class="act-header">
<ul class="actions">
<li><a href="/718/same-bed-different-dreams" data-episode="718" data-type="act" data-id="44616" class="play play-act play-718-3 active" data-act="3"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/718/same-bed-different-dreams/act-three-3" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=The%20Haunter%20Becomes%20the%20Haunted%20https%3A//www.thisamericanlife.org/718/same-bed-different-dreams/act-three-3" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/718/same-bed-different-dreams/act-three-3" class="goto-act goto">Act Three</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/718/same-bed-different-dreams/act-three-3" class="goto goto-act">The Haunter Becomes the Haunted</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8890">Miki Meek</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>When someone stole Jessamyn Lovell’s ID, she became obsessed with the thief. Miki Meek tells what happened. (19 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="44617" data-episode="718" data-episode-id="44609">
<header class="act-header">
<ul class="actions">
<li><a href="/718/same-bed-different-dreams" data-episode="718" data-type="act" data-id="44617" class="play play-act play-718-4 active" data-act="4"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/718/same-bed-different-dreams/act-four-3" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Overnight%20Flight%20https%3A//www.thisamericanlife.org/718/same-bed-different-dreams/act-four-3" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/718/same-bed-different-dreams/act-four-3" class="goto-act goto">Act Four</a></div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/718/same-bed-different-dreams/act-four-3" class="goto goto-act">Overnight Flight</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8704">Stephanie Foo</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Several people who just woke up on red-eye flights talk about their dreams. (3 minutes)</p>
</div></div></div> <div class="field-collection-container clearfix"><div class="field field-name-field-song field-type-field-collection field-label-above"><h2 class="field-label">Song:</h2><div class="field-items"><div class="field-item even">&ldquo;Dreamin’&rdquo; by Skinny Dyck</div></div></div></div> </div>
</article>
</div></div></div> </div>
<section class="related">
<div class="container clearfix">
<div class="acts">
<h2><span>Related</span></h2>
<div class="description">If you enjoyed this episode, you may like these</div>
<div class="nodes">
<article class="node node-act view-footer clearfix" data-type="act" data-id="39009" data-episode="588" data-episode-id="37085">
<header>
<div class="field field-name-field-episode-number"><a href="/588/mind-games-2016" class="goto-episode goto">588: Mind Games (2016)</a></div> <div class="field field-name-field-radio-air-date"><a href="/588/mind-games-2016/act-two" class="goto-act">June 3, 2016</a></div> <h2 class="act-header"><a href="/588/mind-games-2016/act-two" class="goto goto-act">Act Two: The Spy Who Loved Everyone</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">A group called Improv Everywhere decides that an unknown band, Ghosts of Pasha, playing their first ever tour in New York, ought to think they're a smash hit.</div></div></div>
</article>
<article class="node node-act view-footer clearfix" data-type="act" data-id="40798" data-episode="179" data-episode-id="37494">
<header>
<div class="field field-name-field-episode-number"><a href="/179/cicero" class="goto-episode goto">179: Cicero</a></div> <div class="field field-name-field-radio-air-date"><a href="/179/cicero/act-three" class="goto-act">Mar. 16, 2001</a></div> <h2 class="act-header"><a href="/179/cicero/act-three" class="goto goto-act">Act Three: War By Other Means</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">Despite the town's resistance, Hispanics now make up three quarters of the population.</div></div></div>
</article>
<article class="node node-act view-footer clearfix" data-type="act" data-id="40662" data-episode="209" data-episode-id="37464">
<header>
<div class="field field-name-field-episode-number"><a href="/209/didnt-ask-to-be-born" class="goto-episode goto">209: Didn’t Ask to Be Born</a></div> <div class="field field-name-field-radio-air-date"><a href="/209/didnt-ask-to-be-born/act-one-0" class="goto-act">Mar. 29, 2002</a></div> <h2 class="act-header"><a href="/209/didnt-ask-to-be-born/act-one-0" class="goto goto-act">Act One</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">The chronicle of a family that unravelled.</div></div></div>
</article>
</div>
</div>
<div class="collection">
<h2><span>Staff Recommendations</span></h2><div class="description"><a href="/recommended/staff-recommendations">View all</a></div><div class="nodes"><article class="node node-episode view-recently clearfix episode-number-472 with-image" data-type="episode" data-id="37201" data-episode="472">
<a href="/472/our-friend-david" class="thumbnail goto goto-episode">
<figure><img src="https://hw3.thisamericanlife.org/sites/default/files/styles/inset/public/episodes/images/472-lg-b.png?itok=1rYxUQWf" width="520" height="292" alt="" /></figure> </a>
<header>
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/472/our-friend-david" class="goto goto-episode">472</a></div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/472/our-friend-david" class="goto goto-episode"><span class="date-display-single">Aug. 17, 2012</span></a></div></div></div> <h3><a href="/472/our-friend-david" class="goto goto-episode">Our Friend David</a></h3>
</header>
<div class="content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Favorite stories by our longtime contributor and friend David Rakoff.</p>
</div></div></div> </div>
</article>
<article class="node node-episode view-recently clearfix episode-number-165 with-image" data-type="episode" data-id="37508" data-episode="165">
<a href="/165/americans-in-paris" class="thumbnail goto goto-episode">
<figure><img src="https://hw3.thisamericanlife.org/sites/default/files/styles/inset/public/episodes/images/americans_in_paris.jpg?itok=0W1vQkcQ" width="520" height="347" alt="" /></figure> </a>
<header>
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/165/americans-in-paris" class="goto goto-episode">165</a></div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/165/americans-in-paris" class="goto goto-episode"><span class="date-display-single">July 28, 2000</span></a></div></div></div> <h3><a href="/165/americans-in-paris" class="goto goto-episode">Americans In Paris</a></h3>
</header>
<div class="content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>David Sedaris takes Ira on a tour of his favorite spots in Paris.</p>
</div></div></div> </div>
</article>
</div> </div>
</div>
</section>
<script id="playlist-data" type="application/json">{"title":"718: Same Bed, Different Dreams","facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A\/\/www.thisamericanlife.org\/718\/same-bed-different-dreams","twitter":"https:\/\/twitter.com\/intent\/tweet?text=Same%20Bed%2C%20Different%20Dreams%20https%3A\/\/www.thisamericanlife.org\/718\/same-bed-different-dreams","mail":"mailto:?subject=This%20American%20Life%3A%20Same%20Bed%2C%20Different%20Dreams&body=https%3A\/\/www.thisamericanlife.org\/718\/same-bed-different-dreams","thumbnail":"https:\/\/hw4.thisamericanlife.org\/sites\/default\/files\/styles\/app_thumbnail\/public\/episodes\/images\/6_wide-76c5cee4535614ea358c1cf7997135b8f938a1b0-s1600-c85.jpg?itok=oFYp6ogL","episode":718,"dovetail":"https:\/\/dovetail.prxu.org\/188\/cefef8b4-8263-4c84-a780-67ccb5251bdb\/718.mp3","audio":"https:\/\/www.podtrac.com\/pts\/redirect.mp3\/dovetail.prxu.org\/188\/cefef8b4-8263-4c84-a780-67ccb5251bdb\/718.mp3","stream":"https:\/\/stream.thisamericanlife.org\/718\/stream\/718_64k.m3u8","acts":[{"name":"Prologue: Prologue","summary":"Host Ira Glass discusses what it means to peacefully transfer power from one president to the next.&nbsp; He points out one of the weirdest things about it - that the new president has to go and sleep in the same bedroom of the previous president.","number":0,"timestamp":0,"byline":"By <a href=\"\/archive?contributor=8731\">Ira Glass<\/a>"},{"name":"Act One: Dream Weevil","summary":"Kim Jong-Il loved movies, but hated all the movies made in North Korea.&nbsp;So he kidnapped a famous South Korean director and his ex-wife\u2014a South Korean film star\u2014locked them up in a villa in North Korea, and forced them to make movies for him.&nbsp;Nancy Updike tells the story.","number":1,"timestamp":248,"byline":"By <a href=\"\/archive?contributor=9094\">Nancy Updike<\/a>"},{"name":"Act Two: Smell You Later","summary":"Lots of people in America share actual beds, but almost never see each other; flight attendants have crash pads near airports, oil rig workers carry their own sheets and sleep in shifts in an RV. Producer Stephanie Foo has a profile of Mexican immigrants who share a few beds in a tiny trailer in upstate New York.","number":2,"timestamp":1611,"byline":"By <a href=\"\/archive?contributor=8704\">Stephanie Foo<\/a>"},{"name":"Act Three: The Haunter Becomes the Haunted","summary":"When someone stole Jessamyn Lovell\u2019s ID, she became obsessed with the thief.&nbsp;Miki Meek tells what happened.","number":3,"timestamp":2146,"byline":"By <a href=\"\/archive?contributor=8890\">Miki Meek<\/a>"},{"name":"Act Four: Overnight Flight","summary":"Several people who just woke up on red-eye flights talk about their dreams.","number":4,"timestamp":3336,"byline":"By <a href=\"\/archive?contributor=8704\">Stephanie Foo<\/a>"}]}</script>
</article>
</div>
</div>
</div>
</main>
</div>

<footer id="footer">
<div class="footer-inner clearfix">
<div class="site-name">
<a href="/"><span class="icon icon-flag"></span><span class="icon icon-wordmark"></span><span class="icon icon-wbez"></span><span class="element-invisible">This American Life</span></a>
<p><em>This American Life</em> is produced in collaboration with WBEZ Chicago and delivered to stations by PRX The Public Radio Exchange.</p>
</div>
<nav id="footer-menu">
<div class="item-list"><ul class="menu"><li class="archive first"><a href="/archive">Archive</a></li>
<li class="recommended"><a href="/recommended">Recommended</a></li>
<li class="how-to-listen"><a href="/listen">How to Listen</a></li>
<li class="about has-children"><a href="/about">About</a><div class="item-list"><ul class="about has-children"><li class="first"><a href="/about">Overview</a></li>
<li><a href="/about/staff">Staff</a></li>
<li><a href="/about/announcements">Announcements</a></li>
<li><a href="/about/fellowships">Fellowships</a></li>
<li><a href="/about/jobs">Jobs</a></li>
<li><a href="/about/music">Music</a></li>
<li><a href="/about/make-radio">Make Radio</a></li>
<li><a href="/about/on-the-road">On The Road</a></li>
<li><a href="/about/faq">FAQ</a></li>
<li><a href="/about/submissions">Submissions</a></li>
<li><a href="https://store.thisamericanlife.org/">Store</a></li>
<li><a href="/about/contact-us">Contact Us</a></li>
<li class="last"><a href="/about/our-other-shows">Our Other Shows</a></li>
</ul></div></li>
<li class="store"><a href="https://store.thisamericanlife.org/">Store</a></li>
<li class="donate"><a href="https://donate.thisamericanlife.org/">Donate</a></li>
<li class="contact last"><a href="/about/contact-us">Contact</a></li>
</ul></div> </nav>
<ul class="links">
<li class="social facebook"><a href="https://www.facebook.com/thislife"><span class="icon-facebook"></span></a></li>
<li class="social twitter"><a href="https://twitter.com/thisamerlife"><span class="icon-twitter"></span></a></li>
<li class="social instagram"><a href="https://www.instagram.com/thisamerlife/"><span class="icon-instagram"></span></a></li>
<li class="show serial"><a href="https://serialpodcast.org/"><img src="https://hw3.thisamericanlife.org/sites/all/themes/thislife/img/serial.png" alt="Serial" title="Serial" /></a></li>
<li class="show s-town"><a href="https://stownpodcast.org/"><img src="https://hw2.thisamericanlife.org/sites/all/themes/thislife/img/stown.png" alt="S-Town" title="S-Town" /></a></li>
</ul>
<div class="copyright">
&copy; 1995 - 2020 This American Life
<a href="/page/privacy-policy">Privacy Policy</a> | <a href="/page/terms-of-use">Terms of Use</a>
</div>
</div>
</footer> 
<div id="share-modal" class="share-modal">
<div class="modal-container">
<h2>Share</h2>
<div class="share-inner">
<ul class="share-social">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/718/same-bed-different-dreams" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
<span class="label">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/intent/tweet?text=Same%20Bed%2C%20Different%20Dreams%20https%3A//www.thisamericanlife.org/718/same-bed-different-dreams" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
<span class="label">Twitter</span>
</a>
</li>
<li class="mail">
<a href="/cdn-cgi/l/email-protection#300f4345525a5553440d64585943150200715d55425953515e1502007c59565515037115020063515d55150200725554150273150200745956565542555e44150200744255515d4316525f54490d58444440431503711f1f4747471e44585943515d55425953515e5c5956551e5f42571f0701081f43515d551d5255541d545956565542555e441d544255515d43" class="shareout ignore mail">
<span class="icon icon-mail"></span>
<span class="label">Email</span>
</a>
</li>
</ul>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<div id="player-share-modal" class="share-modal">
<div class="modal-container">
<h2>Share</h2>
<div class="share-inner">
<ul class="share-social">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/718/same-bed-different-dreams" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
<span class="label">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/intent/tweet?text=Same%20Bed%2C%20Different%20Dreams%20https%3A//www.thisamericanlife.org/718/same-bed-different-dreams" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
<span class="label">Twitter</span>
</a>
</li>
<li class="mail">
<a href="/cdn-cgi/l/email-protection#fcc38f899e96999f88c1a894958fd9ceccbd91998e959f9d92d9ceccb0959a99d9cfbdd9ceccaf9d9199d9ceccbe9998d9cebfd9ceccb8959a9a998e999288d9ceccb88e999d918fda9e939885c19488888c8fd9cfbdd3d38b8b8bd28894958f9d91998e959f9d9290959a99d2938e9bd3cbcdc4d38f9d9199d19e9998d198959a9a998e999288d1988e999d918f" class="shareout ignore mail">
<span class="icon icon-mail"></span>
<span class="label">Email</span>
</a>
</li>
</ul>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    var jplayer_swfPath = '/sites/all/themes/thislife/bower_components/jPlayer/dist/jplayer/';
  </script>
<script type="text/javascript" src="https://hw2.thisamericanlife.org/sites/default/files/js/js_qovClR15q2UmaquOCd4YqOuwQCgUoH826_H3TGDAzGs.js"></script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_aAlGj0C4DI7o_m9IO_M_DJP1CK2P4W9TmeC9iZ9SSKQ.js"></script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1548748-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://hw2.thisamericanlife.org/sites/default/files/js/js_qD5ZcCgOMuKBHy-HHuDgek2A5Cuo5EWvYDYqOmZHZNs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"thislife","theme_token":"CXcm4m6f6JmpD5XLPC5tmL82KukQspXdyWTc315SaO8","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"modules\/contextual\/contextual.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/thislife\/js\/min\/plugins.min.js":1,"sites\/all\/themes\/thislife\/bower_components\/jPlayer\/dist\/jplayer\/jquery.jplayer.min.js":1,"sites\/all\/themes\/thislife\/bower_components\/fingerprintjs2\/fingerprint2.js":1,"sites\/all\/themes\/thislife\/bower_components\/cookieconsent\/build\/cookieconsent.min.js":1,"sites\/all\/themes\/thislife\/js\/main.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/contextual\/contextual.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/themes\/thislife\/bower_components\/normalize-css\/normalize.css":1,"sites\/all\/themes\/thislife\/bower_components\/cookieconsent\/build\/cookieconsent.min.css":1,"sites\/all\/themes\/thislife\/css\/icomoon.css":1,"sites\/all\/themes\/thislife\/css\/main.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
<script type="text/html" id="saved-archive"></script>
</body>
</html>
