<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="x-dns-prefetch-control" content="on"/>
<link rel="dns-prefetch" href="//hw1.thisamericanlife.org "/>
<link rel="dns-prefetch" href="//hw2.thisamericanlife.org "/>
<link rel="dns-prefetch" href="//hw3.thisamericanlife.org "/>
<link rel="dns-prefetch" href="//hw4.thisamericanlife.org "/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:admins" content="4204967"/>
<meta property="fb:app_id" content="1060839577338164"/>
<meta property="og:site_name" content="This American Life"/>
<meta name="twitter:site" content="@thisamerlife"/>
<meta name="twitter:url" content="https://www.thisamericanlife.org/radio-archives/episode/608/the-revolution-starts-at-noon"/>
<meta property="og:type" content="article"/>
<meta name="twitter:description" content="Some people are super-stoked for the political changes that are coming. We hear from them. And others."/>
<meta property="og:description" content="Some people are super-stoked for the political changes that are coming. We hear from them. And others."/>
<meta property="og:image" content="http://files.thisamericanlife.org/sites/default/files/608_enlarged.jpg"/>
<meta name="twitter:image" content="http://files.thisamericanlife.org/sites/default/files/608_enlarged.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta property="og:title" content="The Revolution Starts At Noon"/>
<meta name="twitter:title" content="The Revolution Starts At Noon"/>
<meta name="description" content="Some people are super-stoked for the political changes that are coming. We hear from them. And others."/>
<meta name="keywords" content="This American Life,Ira Glass,WBEZ,Chicago Public Radio,Chicago Public Media,public radio,documentary"/>
<meta name="revisit-after" content="1 day"/>
<link rel="alternate" type="application/rss+xml" title="Podcast" href="https://feeds.thisamericanlife.org/talpodcast"/>
<link rel="alternate" type="application/rss+xml" title="Blog" href="https://feeds.thisamericanlife.org/talupdates"/>
<title>The Revolution Starts At Noon | This American Life</title>
<link type="text/css" rel="stylesheet" media="all" href="//hw4.thisamericanlife.org/modules/aggregator/aggregator.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw2.thisamericanlife.org/modules/node/node.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw1.thisamericanlife.org/modules/system/defaults.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw1.thisamericanlife.org/modules/system/system.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw3.thisamericanlife.org/modules/system/system-menus.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw1.thisamericanlife.org/modules/user/user.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw4.thisamericanlife.org/sites/all/modules/contrib/cck/theme/content-module.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw1.thisamericanlife.org/sites/all/modules/contrib/date/date.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw2.thisamericanlife.org/sites/all/modules/contrib/date/date_popup/themes/jquery.timeentry.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw2.thisamericanlife.org/sites/all/modules/contrib/filefield/filefield.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw1.thisamericanlife.org/sites/all/modules/contrib/cck/modules/fieldgroup/fieldgroup.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw3.thisamericanlife.org/sites/all/modules/contrib/views/css/views.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw2.thisamericanlife.org/sites/all/themes/thislife/fonts/fonts.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw3.thisamericanlife.org/sites/all/themes/thislife/css/reset.css?f"/>
<link type="text/css" rel="stylesheet" media="all" href="//hw1.thisamericanlife.org/sites/all/themes/thislife/css/style.css?f"/>
<!--[if gte IE 6]>
  <link type="text/css" rel="stylesheet" media="all" href="//hw4.thisamericanlife.org/sites/all/themes/thislife/css/ie.css" />
  <![endif]-->
<!--[if lte IE 7]>
  <link type="text/css" rel="stylesheet" media="all" href="//hw2.thisamericanlife.org/sites/all/themes/thislife/css/ie7.css" />
  <![endif]-->
<script type="text/javascript" src="//hw3.thisamericanlife.org/sites/default/files/js/js_8f6e68078657e3aa1faf2049d51dd3d5.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","episode":{"episode":608,"acts":[{"delta":0,"title":"Prologue. ","body":"Host Ira Glass talks to a man driving to Washington, D.C.\u2014with his brother, father and a whole \r\nlot of neckties\u2014for his first job on Capitol Hill. (5 minutes)","time":0},{"delta":1,"title":"Act One. Meme Come True.","body":"Producer Zoe Chace attends the DeploraBall, a party for trolls and others who say they memed \r\nTrump into the presidency. (12 minutes)","time":0},{"delta":2,"title":"Act Two. Dreamers Get Real. ","body":"Kenia and her brother Henrri make a trip back to El Salvador, for the first time in 12 years, since they immigrated to the US. For the last few years they've been protected from deportation, but are worried things might change under President Trump. (12 minutes)","time":0},{"delta":3,"title":"Act Three. Law and Border","body":"Border Patrol agents were stoked when immigration became a centerpiece of Trump\u2019s campaign. Producer Stephanie Foo went to find out how they hope their jobs will change. (15 minutes)","time":0},{"delta":4,"title":"Act Four. You Are Still Fired (Podcast Only).","body":"Reporter Sam Black visited factory workers in Indiana to see how they are feeling. Trump saved \r\nsome of their colleagues\u2019 jobs. But not theirs. (7 minutes)","time":0},{"delta":5,"title":"Act Five. Debate Is Not Allowed During a Vote.","body":"Democrats don\u2019t run the White House. Or the House. Or the Senate. Here\u2019s what life might be like \r\nfor them in the coming years. (2 minutes)","time":0},{"delta":6,"title":"Act Six. A Change In The Office Climate.","body":"Two civil servants who do not like our new President weigh their options. Quit? Stay? Stay and \r\nfight? (11 minutes)","time":0}],"promo":false,"podcast":true}});
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
<script type="text/javascript" src="//cdn.jsdelivr.net/fingerprintjs2/1.1.2/fingerprint2.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>
<script src="https://jwpsrv.com/library/vhagnP_NEeK5chIxOUCPzg.js"></script>
</head>
<body class="not-front not-logged-in page-node node-type-radio-episode two-sidebars section-radio-archives">
<div id="skip-link">
<a href="#main" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page">
<div id="header">
<div id="country-links">
<a href="/home" class="active">US</a> / <a href="/canada" class="">CA</a> / <a href="/australia" class="">AU</a> </div>
<div id="user-links">
<a href="/user/login" class="login">Login</a> / <a href="/user/register" class="register">Register</a> </div>
<div id="navigation" class="menu">
<ul id="primary" class="clearfix"><li class="radio-archive first active"><a href="/radio-archives" title="Radio Archive">Radio Archive</a><ul class="links"><li class="by-date first active"><a href="/radio-archives">By Date</a></li>
<li class="by-tag first active"><a href="/radio-archives/tag">By Tag</a></li>
<li class="by-contributor active"><a href="/radio-archives/contributor">By Contributor</a></li>
<li class="by-location active"><a href="/radio-archives/story-globe">By Location</a></li>
</ul></li>
<li class="ways-to-listen first"><a href="/listen/stations" title="Ways to Listen">Ways to Listen</a><ul class="links"><li class="find-us-on-the-radio first"><a href="/listen/stations">Find us on the Radio</a></li>
<li class="podcast"><a href="/podcast">Podcast</a></li>
<li class="web-archive first"><a href="/listen/web" title="Web Archive">Web Archive</a></li>
<li class="download"><a href="/listen/download">Download</a></li>
<li class="mobile-apps"><a href="/listen/mobile">Mobile Apps</a></li>
</ul></li>
<li class="favorites"><a href="/favorites" title="Favorites">Favorites</a><ul class="links"><li class="the-short-list first"><a href="/favorites">The Short List</a></li>
<li class="other-favorites first"><a href="/favorites/other-favorites">Other Favorites</a></li>
<li class="early-shows"><a href="/favorites/early-shows">Early Shows</a></li>
<li class="topical"><a href="/favorites/topical">Topical</a></li>
<li class="one-location"><a href="/favorites/one-location">One Location</a></li>
<li class="contributors active"><a href="/radio-archives/contributor">Contributors</a></li>
</ul></li>
<li class="podcast first"><a href="/podcast" title="Podcast">Podcast</a></li>
<li class="tv-archive first"><a href="/tv-archives" title="TV Archive">TV Archive</a></li>
<li class="about-us first"><a href="/about" title="About Us">About Us</a><ul class="links"><li class="overview first"><a href="/about">Overview</a></li>
<li class="radio-show first"><a href="/about/about-our-radio-show">Radio Show</a></li>
<li class="tv-show"><a href="/about/about-our-television-show">TV Show</a></li>
<li class="serial"><a href="/about/serial">Serial</a></li>
<li class="on-the-road"><a href="/about/on-the-road">On The Road</a></li>
<li class="staff"><a href="/about/staff">Staff</a></li>
<li class="press"><a href="/about/press">Press</a></li>
<li class="faq"><a href="/about/faq">FAQ</a></li>
<li class="submissions"><a href="/about/submissions">Submissions</a></li>
<li class="fellowships"><a href="/about/fellowships">Fellowships</a></li>
<li class="make-radio"><a href="/about/make-radio">Make Radio</a></li>
<li class="contact-us"><a href="/about/contact-us">Contact Us</a></li>
</ul></li>
<li class="store first"><a href="http://store.thisamericanlife.org/" title="Store">Store</a></li>
<li class="donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="twitter first"><a href="https://twitter.com/thisamerlife" title="Twitter">Twitter</a></li>
<li class="facebook"><a href="https://facebook.com/thislife" title="Facebook">Facebook</a></li>
</ul>
</div>  
</div>  
<div id="container" class="clearfix">
<div id="sidebar-left" class="column sidebar">
<h1 id="site-name">
<a href="/" title="This American Life Home" rel="home"><img src="//hw2.thisamericanlife.org/sites/all/themes/thislife/images/logo-v5.png" alt="This American Life" title="This American Life" width="144" height="298"/></a>
</h1>
<div id="block-tal-7" class="block block-tal">
<div class="block-content">
<form action="/radio-archives/episode/608/the-revolution-starts-at-noon" accept-charset="UTF-8" method="post" id="tal-sidebar-search">
<div><div class="form-item" id="edit-keys-wrapper">
<label for="edit-keys">Search Archive </label>
<input type="text" maxlength="128" name="keys" id="edit-keys" size="60" value="" class="form-text default-text" title="Search Archive"/>
</div>
<input type="submit" name="op" id="edit-search" value="Search" class="form-submit"/>
<input type="hidden" name="form_build_id" id="form-Rz74-7iKM2pA2drGH0U5KM7-m0JI__Nihb6W8bJb1Vw" value="form-Rz74-7iKM2pA2drGH0U5KM7-m0JI__Nihb6W8bJb1Vw"/>
<input type="hidden" name="form_id" id="edit-tal-sidebar-search" value="tal_sidebar_search"/>
</div></form>
</div>
</div>
<div id="block-tal-newsletter" class="block block-tal">
<div class="block-content">
 
<div id="mc_embed_signup">
<form action="//thisamericanlife.us2.list-manage.com/subscribe/post?u=231d7e24815c65f94bf421633&amp;id=09eaca450d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Sign up for Our Newsletter</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>
 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_231d7e24815c65f94bf421633_09eaca450d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button form-submit"></div>
</div>
</form>
</div>
 
</div>
</div>
<div id="block-tal-blog_column" class="block block-tal">
<h2 class="block-title"><a href="/blog">Our Blog</a></h2>
<div class="block-content">
<div class="item-list"><ul><li class="first"><div class="blog-list-item">
<h3><a href="/blog/2016/12/a-holiday-playlist">A Holiday Playlist</a></h3>
<div class="date">Dec 22, 2016</div>
</div></li>
<li><div class="blog-list-item">
<h3><a href="/blog/2016/11/a-thanksgiving-playlist">A Thanksgiving Playlist</a></h3>
<div class="date">Nov 23, 2016</div>
</div></li>
<li><div class="blog-list-item">
<h3><a href="/blog/2016/10/this-american-vote-in-song">This American Vote in Song</a></h3>
<div class="date">Nov 3, 2016</div>
</div></li>
<li class="last"><div class="blog-list-item">
<h3><a href="/blog/2016/10/shortcut-listeners-choose-their-favorite-moments">Shortcut: Listeners Choose Their Favorite Moments </a></h3>
<div class="date">Oct 12, 2016</div>
</div></li>
</ul></div> </div>
</div>
</div>  
<div id="sidebar-right" class="column sidebar">
<div id="block-tal-globe" class="block block-tal">
<div class="block-content">
<a href="/radio-archives/story-globe">Explore our Story Globe</a> </div>
</div>
<div id="block-tal-explore" class="block block-tal">
<h2 class="block-title">Ways to <em>Explore</em></h2>
<div class="block-content">
<div class="item-list"><ul><li class="first"><a href="/radio-archives" class="">By Date</a> From the radio archives</li>
<li><a href="/radio-archives/tag" class="">By Tag</a> Organized lists</li>
<li><a href="/radio-archives/contributor" class="">By Contributor</a> Listen by contributor</li>
<li class="last"><a href="/radio-archives/story-globe" class="">By Location</a> Where stories take place</li>
</ul></div> </div>
</div>
<div id="block-ad-17" class="block block-ad">
<div class="block-content">
<div class="advertisement group-tids-17" id="group-id-0">
<script type="text/javascript">
//<![CDATA[
  $(document).ready(function(){ jQuery("div#group-id-0").load("https://www.thisamericanlife.org/sites/all/modules/contrib/ad/serve.php?m=jquery&q=1&t=17&u=node%2F7234&l=radio-archives%2Fepisode%2F608%2Fthe-revolution-starts-at-noon"); });
 //]]>
 </script>
</div>
</div>
</div>
<div id="block-ad-18" class="block block-ad">
<div class="block-content">
<div class="advertisement group-tids-18" id="group-id-1">
<script type="text/javascript">
//<![CDATA[
  $(document).ready(function(){ jQuery("div#group-id-1").load("https://www.thisamericanlife.org/sites/all/modules/contrib/ad/serve.php?m=jquery&q=1&t=18&u=node%2F7234&l=radio-archives%2Fepisode%2F608%2Fthe-revolution-starts-at-noon"); });
 //]]>
 </script>
</div>
</div>
</div>
</div>  
<div id="main" class="column">
<div id="content">
<div id="node-7234" class="node node-episode node-radio-episode clear-block">
<div class="top">
<div class="top-inner clearfix">
<div class="image">
<a href="/sites/default/files/608_enlarged.jpg" title="Enlarge" class="lightbox"><img src="//hw2.thisamericanlife.org/sites/default/files/imagecache/large_square/episodes/608.jpg" alt="608: The Revolution Starts At Noon" title="" width="200" height="200" class="imagecache imagecache-large_square"/></a> </div>
<h1 class="node-title">608: The Revolution Starts At Noon</h1>
<div class="date">Jan 20, 2017</div>
<div class="description">
Some people are super-stoked for the political changes that are coming. We hear from them. And others. </div>
</div>
<div class="player">
<div id="radio-episode-player"></div>
</div>
<div class="item-list"><ul class="clearfix" id="episode-actions"><li class="shortcut first"><a href="https://shortcut.thisamericanlife.org/#/clipping/608">Cut This</a><span>Clip and share your favorite moments</span></li>
<li class="social"><div class="item-list"><ul><li class="tweet first"><a href="https://twitter.com/thisamerlife" class="ignore">Tweet</a></li>
<li class="like"><a href="https://www.facebook.com/thislife" class="ignore">Like</a></li>
<li class="share last"><a href="/">Share</a></li>
</ul></div></li>
<li class="download"><a href="http://www.podtrac.com/pts/redirect.mp3/podcast.thisamericanlife.org/podcast/608.mp3" download="608" title="Download Free MP3" class="download">Download</a></li>
<li class="transcript"><a href="/radio-archives/episode/608/transcript">Transcript</a></li>
<li class="player last"><a href="/play_full.php?play=608">Launch Player</a></li>
</ul></div> <ul id="radio-social" class="radio-social element-invisible">
<li class="facebook">
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.thisamericanlife.org%2Fradio-archives%2Fepisode%2F608%2Fthe-revolution-starts-at-noon&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=155544014480091" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</li>
<li class="twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://tal.fm/608" data-counturl="https://www.thisamericanlife.org/radio-archives/episode/608/the-revolution-starts-at-noon" data-text="Check out @ThisAmerLife episode 608: 'The Revolution Starts At Noon.'" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</li>
</ul>
</div>
<div class="content">
<div class="item-list"><ul id="episode-acts"><li class="first"> <div class="act clearfix" id="act-0">
<div class="act-head">
<h3><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=0#play" class="active">Prologue</a></h3>
<h4><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=0" class="active"></a></h4>
</div>
<div class="act-body">
Host Ira Glass talks to a man driving to Washington, D.C.—with his brother, father and a whole
lot of neckties—for his first job on Capitol Hill. (5 minutes) <div class="item-list"><ul class="act-contributors"><li class="first last"><a href="/contributors/ira-glass">Ira Glass</a></li>
</ul></div> </div>
</div>
</li>
<li> <div class="act clearfix" id="act-1">
<div class="act-head">
<h3><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=1#play" class="active">Act One</a></h3>
<h4><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=1" class="active">Meme Come True.</a></h4>
</div>
<div class="act-body">
Producer Zoe Chace attends the DeploraBall, a party for trolls and others who say they memed
Trump into the presidency. (12 minutes) <div class="item-list"><ul class="act-contributors"><li class="first last"><a href="/contributors/sam-black">Sam Black</a></li>
</ul></div> </div>
</div>
</li>
<li> <div class="act clearfix" id="act-2">
<div class="act-head">
<h3><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=2#play" class="active">Act Two</a></h3>
<h4><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=2" class="active">Dreamers Get Real.</a></h4>
</div>
<div class="act-body">
Kenia and her brother Henrri make a trip back to El Salvador, for the first time in 12 years, since they immigrated to the US. For the last few years they've been protected from deportation, but are worried things might change under President Trump. (12 minutes) </div>
</div>
</li>
<li> <div class="act clearfix" id="act-3">
<div class="act-head">
<h3><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=3#play" class="active">Act Three</a></h3>
<h4><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=3" class="active">Law and Border</a></h4>
</div>
<div class="act-body">
Border Patrol agents were stoked when immigration became a centerpiece of Trump’s campaign. Producer Stephanie Foo went to find out how they hope their jobs will change. (15 minutes) <div class="item-list"><ul class="act-contributors"><li class="first last"><a href="/contributors/stephanie-foo">Stephanie Foo</a></li>
</ul></div> <div class="song">
<div class="label">Song:</div>
<div class="item-list"><ul><li class="first last">"Inauguration", MindsOne & Kev Brown</li>
</ul></div> </div>
</div>
</div>
</li>
<li> <div class="act clearfix" id="act-4">
<div class="act-head">
<h3><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=4#play" class="active">Act Four</a></h3>
<h4><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=4" class="active">You Are Still Fired (Podcast Only).</a></h4>
</div>
<div class="act-body">
Reporter Sam Black visited factory workers in Indiana to see how they are feeling. Trump saved
some of their colleagues’ jobs. But not theirs. (7 minutes) <div class="item-list"><ul class="act-contributors"><li class="first last"><a href="/contributors/george-saunders">George Saunders</a></li>
</ul></div> </div>
</div>
</li>
<li> <div class="act clearfix" id="act-5">
<div class="act-head">
<h3><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=5#play" class="active">Act Five</a></h3>
<h4><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=5" class="active">Debate Is Not Allowed During a Vote.</a></h4>
</div>
<div class="act-body">
Democrats don’t run the White House. Or the House. Or the Senate. Here’s what life might be like
for them in the coming years. (2 minutes) <div class="item-list"><ul class="act-contributors"><li class="first last"><a href="/contributors/sam-black">Sam Black</a></li>
</ul></div> </div>
</div>
</li>
<li class="last"> <div class="act clearfix" id="act-6">
<div class="act-head">
<h3><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=6#play" class="active">Act Six</a></h3>
<h4><a href="/radio-archives/episode/608/the-revolution-starts-at-noon?act=6" class="active">A Change In The Office Climate.</a></h4>
</div>
<div class="act-body">
Two civil servants who do not like our new President weigh their options. Quit? Stay? Stay and
fight? (11 minutes) <div class="song">
<div class="label">Songs:</div>
<div class="item-list"><ul><li class="first">"Hail To The Chief", Alan Ett & William Ashford </li>
<li class="last">"My Country", tUnE-yArDs</li>
</ul></div> </div>
</div>
</div>
</li>
</ul></div> <div class="photo-credits">
<div class="act-head">
<h4>Photo</h4>
</div>
<div class="act-body">
<a href="https://www.flickr.com/photos/jbouie/20825230264/in/photolist-xJfKqd-7xRa1j-8Ln1aE-Jp2kDP-x4nrqm-tw8QHm-CmF6b9-DbUiFc-CmF16E-DjbDPD-DbUkec-CmN5Jx-CmN9kF-CKFSM6-D9BKnj-CKFWtV-DgSr6S-CmF2Ao-DjbzUp-5HNnWj-zQHEjT-DSAz3n-HMCwwo-DhsA6G-DhswB7-DJzvya-CMbBYt-CMbx">Jamelle Bouie</a> </div>
</div>
</div>
<div class="embed-share" id="embed-share">
<div class="share">
<h3>Share</h3>
<ul>
<li><a title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftal.fm%2F608"><span class="icon-facebook"></span>Facebook</a></li>
<li><a title="Twitter" href="https://twitter.com/share?url=http%3A%2F%2Ftal.fm%2F608&text=Check%20out%20%40ThisAmerLife%20episode%20608%3A%20%22The%20Revolution%20Starts%20At%20Noon%22"><span class="icon-twitter"></span>Twitter</a></li>
<li><a title="Google+" href="https://plus.google.com/share?url=http%3A%2F%2Ftal.fm%2F608"><span class="icon-googleplus"></span>Google+</a></li>
<li><a title="StumbleUpon" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Ftal.fm%2F608"><span class="icon-stumbleupon"></span>StumbleUpon</a></li>
<li><a title="Email" href="/cdn-cgi/l/email-protection#68571b1d0a020d0b1c553c000d433a0d1e07041d1c010706433b1c091a1c1b43291c43260707064e090518530a070c1155001c1c184d5b294d5a2e4d5a2e1c090446Xfm%2F608"><span class="icon-mail"></span>Mail</a></li>
</ul>
</div>
</div>
</div>
</div>  
<div id="bottom">
</div>  
</div>  
</div>  
</div>  
<div id="footer-wrapper">
<div id="footer" class="clearfix">
<ul id="footer-menu" class="clearfix"><li class="radio-archive first active"><a href="/radio-archives">Radio Archive</a><ul class="links"><li class="by-date first active"><a href="/radio-archives">By Date</a></li>
<li class="by-tag first active"><a href="/radio-archives/tag">By Tag</a></li>
<li class="by-contributor active"><a href="/radio-archives/contributor">By Contributor</a></li>
<li class="by-location active"><a href="/radio-archives/story-globe">By Location</a></li>
</ul></li>
<li class="ways-to-listen first"><a href="/listen/stations">Ways to Listen</a><ul class="links"><li class="find-us-on-the-radio first"><a href="/listen/stations">Find us on the Radio</a></li>
<li class="podcast"><a href="/podcast">Podcast</a></li>
<li class="web-stream first"><a href="/listen/web" title="Web Stream">Web Stream</a></li>
<li class="download"><a href="/listen/download" title="Download">Download</a></li>
<li class="mobile-apps"><a href="/listen/mobile" title="Mobile Apps">Mobile Apps</a></li>
</ul></li>
<li class="favorites"><a href="/favorites">Favorites</a><ul class="links"><li class="the-short-list first"><a href="/favorites">The Short List</a></li>
<li class="other-favorites first"><a href="/favorites/other-favorites">Other Favorites</a></li>
<li class="early-shows"><a href="/favorites/early-shows">Early Shows</a></li>
<li class="topical"><a href="/favorites/topical">Topical</a></li>
<li class="one-location"><a href="/favorites/one-location">One Location</a></li>
<li class="contributors active"><a href="/radio-archives/contributor">Contributors</a></li>
</ul></li>
<li class="podcast first"><a href="/podcast">Podcast</a></li>
<li class="tv-archive first"><a href="/tv-archives">TV Archive</a></li>
<li class="about-us first"><a href="/about">About Us</a><ul class="links"><li class="overview first"><a href="/about">Overview</a></li>
<li class="radio-show first"><a href="/about/about-our-radio-show">Radio Show</a></li>
<li class="tv-show"><a href="/about/about-our-television-show">TV Show</a></li>
<li class="on-the-road"><a href="/about/on-the-road">On The Road</a></li>
<li class="staff"><a href="/about/staff">Staff</a></li>
<li class="press"><a href="/about/press">Press</a></li>
<li class="faq"><a href="/about/faq">FAQ</a></li>
</ul></li>
<li class="store first"><a href="http://store.thisamericanlife.org/">Store</a></li>
<li class="contact"><a href="/about/contact-us">Contact</a><ul class="links"><li class="contact-us first"><a href="/about/contact-us">Contact Us</a></li>
<li class="submissions"><a href="/about/submissions">Submissions</a></li>
<li class="fellowships"><a href="/about/fellowships">Fellowships</a></li>
<li class="make-radio"><a href="/about/make-radio">Make Radio</a></li>
</ul></li>
<li class="donate"><a href="/donate">Donate</a></li>
</ul> <div id="footer-message">
&copy; 1995 - 2017<br/>
This American Life<br/><br/>
<a href="http://www.thisamericanlife.org/page/privacy-policy">Privacy Policy</a> &nbsp;|&nbsp; <a href="http://www.thisamericanlife.org/page/terms-of-use">Terms of Use</a><br/><br/>
This American Life is produced in collaboration with <a href="http://chicagopublicmedia.org/">Chicago Public Media</a> and delivered to stations by <a href="https://www.prx.org/">PRX The Public Radio Exchange</a>.
<div class="logos clear-block">
<a href="http://chicagopublicmedia.org/" class="chicago-public-media" title="Chicago Public Media"><img src="//hw3.thisamericanlife.org/sites/all/themes/thislife/images/chicago-public-media-2.png" alt="Chicago Public Media" title="Chicago Public Media" width="112" height="12"/></a>
<a href="https://www.prx.org/" class="prx" title="PRX The Public Radio Exchange"><img src="//hw4.thisamericanlife.org/sites/all/themes/thislife/images/prx.png" alt="PRX The Public Radio Exchange" title="PRX The Public Radio Exchange" width="40" height="15"/></a>
</div>
</div>  
<div id="block-block-9" class="block block-block">
<div class="block-content">
  </div>
</div>
</div>  
</div>  
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1548748-1', 'thisamericanlife.org');
      ga('send', 'pageview');

    </script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
