<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/all/themes/thislife/favicons/apple-touch-icon.png?v=2">
<link rel="icon" type="image/png" sizes="32x32" href="/sites/all/themes/thislife/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/sites/all/themes/thislife/favicons/favicon-16x16.png">
<link rel="manifest" href="/sites/all/themes/thislife/favicons/manifest.json">
<link rel="mask-icon" href="/sites/all/themes/thislife/favicons/safari-pinned-tab.svg" color="#02135B">
<link rel="shortcut icon" href="/sites/all/themes/thislife/favicons/favicon.ico">
<meta name="msapplication-config" content="/sites/all/themes/thislife/favicons/browserconfig.xml">
<meta name="theme-color" content="#02135B">
<!--[if IE]><link rel="shortcut icon" href="/sites/all/themes/thislife/favicons/favicon.ico?v=9BaMN9bn64"/><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//hw1.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw2.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw3.thisamericanlife.org" />
<link rel="dns-prefetch" href="//hw4.thisamericanlife.org" />
<!--[if IE 9]>
<link rel="prefetch" href="//hw1.thisamericanlife.org" />
<link rel="prefetch" href="//hw2.thisamericanlife.org" />
<link rel="prefetch" href="//hw3.thisamericanlife.org" />
<link rel="prefetch" href="//hw4.thisamericanlife.org" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Podcast" href="https://feed.thisamericanlife.org/talpodcast" />
<meta name="description" content="We ask the people who work at a hospice facility some personal questions about death and dying." />
<link rel="canonical" href="https://www.thisamericanlife.org/523/death-and-taxes" />
<meta property="fb:pages" content="20778076336" />
<meta property="og:site_name" content="This American Life" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Death and Taxes - This American Life" />
<meta property="og:url" content="https://www.thisamericanlife.org/523/death-and-taxes" />
<meta property="og:description" content="We ask the people who work at a hospice facility some personal questions about death and dying." />
<meta property="og:updated_time" content="2022-03-30T00:00:01-04:00" />
<meta property="og:image" content="https://hw2.thisamericanlife.org/sites/default/files/episodes/images/523.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thisamerlife" />
<meta name="twitter:url" content="https://www.thisamericanlife.org/523/death-and-taxes" />
<meta name="twitter:title" content="Death and Taxes - This American Life" />
<meta name="twitter:description" content="We ask the people who work at a hospice facility some personal questions about death and dying." />
<meta name="twitter:image" content="https://hw2.thisamericanlife.org/sites/default/files/episodes/images/523.jpg" />
<meta property="article:published_time" content="2014-04-25T00:00:00-04:00" />
<meta property="article:modified_time" content="2022-03-30T00:00:01-04:00" />
<title>Death and Taxes - This American Life</title>
<script src="https://use.typekit.net/zhh3wfx.js"></script>
<script>try{Typekit.load({ async: false });}catch(e){}</script>
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_bCgQFU4QCh3MqlFBNYNMU7rh_TvA3u6VJ8I9I39LQHg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_T-sIi5IWaoXWlPMMIyRMEVjyslQv_jTpuA20hcBKYXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_sdyyIuqV_D0sgcuYxlQjQRjXrhAHul_ByaHN6dBpqGw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_vMHcrNFDwRAHYrIj_nzPqQcr0uEBgVGLXKVnQooHxD8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_UOm0Da6EKhmXNhjAyMHsM-XuVnlOkChETLGJ8IgFhNw_icomoon.css.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thisamericanlife.org/sites/default/files/cdn/css/https/css_ntjwC4b-0X9rzsQjpM6nL77KAveniyKiV1xIs7jz-8g.css" media="all" />
<!--[if lte IE 8]>
   <script type="text/javascript" src="/sites/all/themes/thislife/js/min/html5shiv.min.js"></script>
   <script type="text/javascript" src="/sites/all/themes/thislife/js/min/respond.min.js"></script>
   <![endif]-->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5D6MWRV');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-37150 node-type-episode page-episode-number-523 page-status-">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5D6MWRV"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="skip-link">
<a href="#content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<!--[if lt IE 7]>
   <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
   <![endif]-->
<header id="site-header" role="banner" style="background-color: #60291e">
<div class="scrim"></div>
<div id="player">
<div id="jp_container_1" class="jp-audio">
<div class="jp-type-single">
<div class="jp-progress">
<div class="jp-seek-bar">
<div class="jp-play-bar"></div>
</div>
</div> 
<div class="jp-gui jp-interface">
<ul class="jp-controls">
<li><a class="jp-previous" title="Previous"><span class="icon-skip-back"></span></a></li>
<li><a class="jp-rewind" title="Skip back"><span class="icon-rewind"></span></a></li>
<li class="play"><a class="jp-play" title="Play" tabindex="1"><span class="icon-play"></span></a></li>
<li class="pause"><a class="jp-pause" title="Pause" tabindex="1"><span class="icon-pause"></span></a></li>
<li><a class="jp-forward" title="Skip ahead"><span class="icon-forward"></span></a></li>
<li><a class="jp-next" title="Next"><span class="icon-skip-forward"></span></a></li>
</ul>
</div> 
<div id="fplayer" data-audio-only="true" data-audio="true"></div>
<div class="time">
<div class="current"><span class="jp-current-time">00:00</span></div>
<div class="remaining"><span class="jp-remaining">00:00</span></div>
</div>
<ul class="actions">
<li class="transcript"><a class="player-transcript ignore"><span class="icon icon-closed_caption"></span><span class="label">Transcript</span></a></li>
<li class="share"><a class="player-share ignore"><span class="icon icon-share"></span><span class="label">Share</span></a></li>
</ul>
<aside id="player-info">
<header>
<div class="image"></div>
<div class="episode"></div>
<div class="title"></div>
</header>
<div class="content">
<div class="contributor"></div>
<div class="body"></div>
</div>
</aside>
</div> 
</div> 
<a class="close"><span class="icon-arrow-down"></span></a>
<div id="jplayer" class="jp-jplayer"></div>
</div> 
<div class="container clearfix">
<div class="site-name">
<a href="/">
<span class="flag-wrapper">
<span class="icon icon-flag"></span>
</span>
<span class="icon icon-wordmark"></span><span class="element-invisible">This American Life</span></a>
</div>
<a id="burger" href="#main-menu"><span class="top"></span><span class="middle"></span><span class="bottom"></span></a>
<nav id="main-menu">
<div class="item-list"><ul class="menu"><li class="archive first"><a href="/archive">Archive</a></li>
<li class="recommended"><a href="/recommended">Recommended</a></li>
<li class="how-to-listen"><a href="/listen">How to Listen</a></li>
<li class="about has-children"><a href="/about">About</a><div class="item-list"><ul class="about has-children"><li class="first"><a href="/about">Overview</a></li>
<li><a href="/about/staff">Staff</a></li>
<li><a href="/about/announcements">Announcements</a></li>
<li><a href="/fellowships">Fellowships</a></li>
<li><a href="/about/jobs">Jobs</a></li>
<li><a href="/about/music">Music</a></li>
<li><a href="/about/make-radio">Make Radio</a></li>
<li><a href="/about/on-the-road">On The Road</a></li>
<li><a href="/about/faq">FAQ</a></li>
<li><a href="/about/submissions">Submissions</a></li>
<li><a href="https://store.thisamericanlife.org/">Store</a></li>
<li><a href="/about/contact-us">Contact Us</a></li>
<li class="last"><a href="/about/our-other-shows">Our Other Shows</a></li>
</ul></div></li>
<li class="search"><a href="/archive#keyword"><span class="icon-search"></span></a></li>
<li class="social"><h6>Follow Us</h6><div class="item-list"><ul class="social"><li class="first"><a href="https://www.facebook.com/thislife"><span class="icon-facebook"></span></a></li>
<li class="last"><a href="https://twitter.com/thisamerlife"><span class="icon-twitter"></span></a></li>
</ul></div></li>
<li class="store"><a href="https://store.thisamericanlife.org/">Store</a></li>
<li class="signup last"><div id="mc_embed_signup">
<form action="//thisamericanlife.us2.list-manage.com/subscribe/post?u=231d7e24815c65f94bf421633&amp;id=09eaca450d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Subscribe to our newsletter</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_231d7e24815c65f94bf421633_09eaca450d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Go" name="subscribe" id="mc-embedded-subscribe" class="button form-submit"></div>
</div>
</form>
</div></li>
</ul></div> </nav>
</div>
</header>
<div id="top">
</div> 
<div id="content">
<div id="sidebar" class="column sidebar">
</div> 
<main id="main">
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="node node-episode view-full clearfix episode-number-523 with-image image-landscape" data-type="episode" data-id="37150" data-episode="523">
<header class="episode-header" style="background-color: #60291e">
<div class="container clearfix">
<div class="meta">
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even">523</div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single">April 25, 2014</span></div></div></div> </div>
<div class="episode-title">
<a href="/523/death-and-taxes" data-episode="523" data-type="episode" data-id="37150" class="play play-523 active"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a> <h1>Death and Taxes</h1>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>It is a peculiar feeling to know with certainty that something big is about to happen to you. This week, we watch people go right up to the edge of inevitable change.</p>
</div></div></div> <ul class="actions">
<li class="download">
<a href="https://dts.podtrac.com/redirect.mp3/chtbl.com/track/8DB4DB/pdst.fm/e/nyt.simplecastaudio.com/bbbcc290-ed3b-44a2-8e5d-5513e38cfe20/episodes/d99eccca-6579-45c3-b591-24d4a1507fdd/audio/128/default.mp3?awCollectionId=bbbcc290-ed3b-44a2-8e5d-5513e38cfe20&amp;awEpisodeId=d99eccca-6579-45c3-b591-24d4a1507fdd" download="523.mp3"><span class="icon icon-download"></span><span class="label">Download</span></a></a> <div class="item-list">
<div class="tooltip">
<span class="desktop">Control-click (or right-click)</span>
<span class="mobile">Tap and hold</span>
to download
</div>
</div>
</li>
<li><a href="https://shortcut.thisamericanlife.org/#/clipping/523" data-type="episode" data-id="37150" class="cut"><span class="icon icon-cut"></span><span class="label">Share a clip</span></a></a></li>
<li><a href="/523/transcript"><span class="icon icon-transcript"></span><span class="label">Transcript</span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/523/death-and-taxes" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Death%20and%20Taxes%20https%3A//www.thisamericanlife.org/523/death-and-taxes" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
<li class="share"><a class="share"><span class="icon icon-share"></span></a></li>
</ul>
</div>
</header>
<figure class="tal-episode-image episode-image landscape">
<img src="https://hw2.thisamericanlife.org/sites/default/files/styles/landscape/public/episodes/images/523.jpg?itok=SKl4dSoq" width="1600" height="900" alt="" /> <figcaption>
<div class="credit"><a href="http://whentosaynothing.com/post/82692338135">Daniel Arnold</a></div> </figcaption>
</figure>
<div class="content">
<div class="field-name-field-notes">
<div class="field-item">
<p>Note: The internet version of this episode contains un-beeped curse words. <a href="https://www.podtrac.com/pts/redirect.mp3/podcast.thisamericanlife.org/clean/523.mp3">BEEPED VERSION.</a></p> </div>
</div>
<div class="field field-name-field-acts field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="39264" data-episode="523" data-episode-id="37150">
<header class="act-header">
<ul class="actions">
<li><a href="/523/death-and-taxes/prologue-13" data-episode="523" data-type="act" data-id="39264" class="play play-act play-523-0" data-act="0"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/523/death-and-taxes/prologue-13" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Prologue%20https%3A//www.thisamericanlife.org/523/death-and-taxes/prologue-13" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
</header>
<div class="content">
<h2 class="act-header"><a href="/523/death-and-taxes/prologue-13" class="goto goto-act">Prologue</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8731">Ira Glass</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>When you're a preteen, you walk around every day with the knowledge that your body is about to change. You don’t know exactly when or how. All you know is that it will happen and you will come out the other side a different person. We hear from kids who are reluctantly facing puberty any minute now. (4 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item odd"><article class="node node-act view-episode clearfix" data-type="act" data-id="39265" data-episode="523" data-episode-id="37150">
<header class="act-header">
<ul class="actions">
<li><a href="/523/death-and-taxes/act-one-13" data-episode="523" data-type="act" data-id="39265" class="play play-act play-523-1" data-act="1"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/523/death-and-taxes/act-one-13" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Death%20https%3A//www.thisamericanlife.org/523/death-and-taxes/act-one-13" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Act One</div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/523/death-and-taxes/act-one-13" class="goto goto-act">Death</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=9094">Nancy Updike</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Producer Nancy Updike takes some personal questions about death and dying to a place where they're happening all the time. (36 minutes)</p>
</div></div></div> </div>
</article>
</div><div class="field-item even"><article class="node node-act view-episode clearfix" data-type="act" data-id="39266" data-episode="523" data-episode-id="37150">
<header class="act-header">
<ul class="actions">
<li><a href="/523/death-and-taxes/act-two-14" data-episode="523" data-type="act" data-id="39266" class="play play-act play-523-2" data-act="2"><span class="icon icon-play"></span><span class="icon icon-pause"></span></a></li>
<li class="social">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/523/death-and-taxes/act-two-14" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
</a>
</li>
<li class="social">
<a href="https://twitter.com/intent/tweet?text=Taxes%20https%3A//www.thisamericanlife.org/523/death-and-taxes/act-two-14" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
</a>
</li>
</ul>
<div class="field field-name-field-act-label field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Act Two</div></div></div> </header>
<div class="content">
<h2 class="act-header"><a href="/523/death-and-taxes/act-two-14" class="goto goto-act">Taxes</a></h2>
<div class="field field-name-field-contributor field-type-entityreference field-label-above"><h2 class="field-label">By</h2><div class="field-items"><div class="field-item even"><a href="/archive?contributor=8813">David Kestenbaum</a></div></div></div> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Al Drucker used to work for the IRS doing tax enforcement. One thing he found really helpful in the job was when someone from the public would give a tip on who he should look into. So when Al retired from the IRS five years ago, he created a website where you can anonymously rat out your neighbors, exes, and friends to the IRS. (13 minutes)</p>
</div></div></div> <div class="field-collection-container clearfix"><div class="field field-name-field-song field-type-field-collection field-label-above"><h2 class="field-label">Song:</h2><div class="field-items"><div class="field-item even"><a href="https://www.amazon.com/What-All-Stopped-Paying-Taxes/dp/B07ZN6DQ62?tag=thiamelif-20">&ldquo;What If We All Stopped Paying Taxes&rdquo; by Sharon Jones &amp; The Dap-Kings</a></div></div></div></div> </div>
</article>
</div></div></div> </div>
<section class="related">
<div class="container clearfix">
<div class="acts">
<h2><span>Related</span></h2>
<div class="description">If you enjoyed this episode, you may like these</div>
<div class="nodes">
<article class="node node-act view-footer clearfix" data-type="act" data-id="40731" data-episode="194" data-episode-id="37479">
<header>
<div class="field field-name-field-episode-number"><a href="/194/before-and-after" class="goto-episode goto">194: Before and After</a></div> <div class="field field-name-field-radio-air-date"><a href="/194/before-and-after/act-three-1" class="goto-act">Sept. 21, 2001</a></div> <h2 class="act-header"><a href="/194/before-and-after/act-three-1" class="goto goto-act">Act Three: Notes From The Underground</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">In our search for events that might illuminate what we've seen in New York this week, we hear interviews with survivors of a terrorist attack that happened in a crowded city, during rush hour, just six years ago.</div></div></div>
</article>
<article class="node node-act view-footer clearfix" data-type="act" data-id="39660" data-episode="428" data-episode-id="37245">
<header>
<div class="field field-name-field-episode-number"><a href="/428/oh-you-shouldnt-have" class="goto-episode goto">428: Oh You Shouldn&#039;t Have</a></div> <div class="field field-name-field-radio-air-date"><a href="/428/oh-you-shouldnt-have/act-three-0" class="goto-act">Mar. 4, 2011</a></div> <h2 class="act-header"><a href="/428/oh-you-shouldnt-have/act-three-0" class="goto goto-act">Act Three</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">Nancy speaks with Nazanin Rafsanjani about the Iranian custom Tarof, which leads people to constantly offer things they may not want to give, and to refuse things they really want.</div></div></div>
</article>
<article class="node node-act view-footer clearfix" data-type="act" data-id="40230" data-episode="313" data-episode-id="37360">
<header>
<div class="field field-name-field-episode-number"><a href="/313/parental-guidance-suggested" class="goto-episode goto">313: Parental Guidance Suggested</a></div> <div class="field field-name-field-radio-air-date"><a href="/313/parental-guidance-suggested/act-two-0" class="goto-act">May 19, 2006</a></div> <h2 class="act-header"><a href="/313/parental-guidance-suggested/act-two-0" class="goto goto-act">Act Two: The Grandma Letters</a></h2>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">Will Seymour reads letters he and his grandmother exchanged when he was in high school.</div></div></div>
</article>
</div>
</div>
<div class="collection">
<h2><span>Staff Recommendations</span></h2><div class="description"><a href="/recommended/staff-recommendations">View all</a></div><div class="nodes"><article class="node node-episode view-recently clearfix episode-number-742 with-image" data-type="episode" data-id="44824" data-episode="742">
<a href="/742/the-thing-im-getting-over" class="thumbnail goto goto-episode">
<figure><img src="https://hw1.thisamericanlife.org/sites/default/files/styles/inset/public/episodes/images/6778724043_88c04d7fbc_k.jpg?itok=XLtA29er" width="520" height="347" alt="" /></figure> </a>
<header>
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/742/the-thing-im-getting-over" class="goto goto-episode">742</a></div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/742/the-thing-im-getting-over" class="goto goto-episode"><span class="date-display-single">July 23, 2021</span></a></div></div></div> <h3><a href="/742/the-thing-im-getting-over" class="goto goto-episode">The Thing I&#039;m Getting Over</a></h3>
</header>
<div class="content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>What’s recovery mean, anyway?</p>
</div></div></div> </div>
</article>
<article class="node node-episode view-recently clearfix episode-number-186 with-image" data-type="episode" data-id="37487" data-episode="186">
<a href="/186/prom" class="thumbnail goto goto-episode">
<figure><img src="https://hw4.thisamericanlife.org/sites/default/files/styles/inset/public/episodes/images/ira-glass-prom-1977.jpg?itok=nVOvVGO2" width="520" height="293" alt="" /></figure> </a>
<header>
<div class="field field-name-field-episode-number field-type-number-integer field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/186/prom" class="goto goto-episode">186</a></div></div></div> <div class="field field-name-field-radio-air-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/186/prom" class="goto goto-episode"><span class="date-display-single">June 8, 2001</span></a></div></div></div> <h3><a href="/186/prom" class="goto goto-episode">Prom</a></h3>
</header>
<div class="content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>While the seniors danced at Prom Night 2001 in Hoisington, Kansas—a town of about 3,000—a tornado hit the town.</p>
</div></div></div> </div>
</article>
</div> </div>
</div>
</section>
<script id="playlist-data" type="application/json">{"title":"523: Death and Taxes","guid":"37150 at https:\/\/www.thisamericanlife.org","facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A\/\/www.thisamericanlife.org\/523\/death-and-taxes","twitter":"https:\/\/twitter.com\/intent\/tweet?text=Death%20and%20Taxes%20https%3A\/\/www.thisamericanlife.org\/523\/death-and-taxes","mail":"mailto:?subject=This%20American%20Life%3A%20Death%20and%20Taxes&body=https%3A\/\/www.thisamericanlife.org\/523\/death-and-taxes","thumbnail":"https:\/\/hw2.thisamericanlife.org\/sites\/default\/files\/styles\/app_thumbnail\/public\/episodes\/images\/523.jpg?itok=iJMuA1T5","transcript":"\/523\/transcript","episode":523,"simplecast":"https:\/\/nyt.simplecastaudio.com\/bbbcc290-ed3b-44a2-8e5d-5513e38cfe20\/episodes\/d99eccca-6579-45c3-b591-24d4a1507fdd\/audio\/128\/default.mp3?awCollectionId=bbbcc290-ed3b-44a2-8e5d-5513e38cfe20&awEpisodeId=d99eccca-6579-45c3-b591-24d4a1507fdd","audio":"https:\/\/dts.podtrac.com\/redirect.mp3\/chtbl.com\/track\/8DB4DB\/pdst.fm\/e\/nyt.simplecastaudio.com\/bbbcc290-ed3b-44a2-8e5d-5513e38cfe20\/episodes\/d99eccca-6579-45c3-b591-24d4a1507fdd\/audio\/128\/default.mp3?awCollectionId=bbbcc290-ed3b-44a2-8e5d-5513e38cfe20&awEpisodeId=d99eccca-6579-45c3-b591-24d4a1507fdd","stream":"https:\/\/stream.thisamericanlife.org\/523\/stream\/523_64k.m3u8","shortcut":true,"acts":[{"name":"Prologue","summary":"When you're a preteen, you walk around every day with the knowledge that your body is about to change. You don\u2019t know exactly when or how.","number":0,"timestamp":0,"byline":"By <a href=\"\/archive?contributor=8731\">Ira Glass<\/a>"},{"name":"Act One: Death","summary":"Producer Nancy Updike takes some personal questions about death and dying to a place where they're happening all the time.","number":1,"timestamp":274,"byline":"By <a href=\"\/archive?contributor=9094\">Nancy Updike<\/a>"},{"name":"Act Two: Taxes","summary":"Al Drucker used to work for the IRS doing tax enforcement. One thing he found really helpful in the job was when someone from the public would give a tip on who he should look into.","number":2,"timestamp":2508,"byline":"By <a href=\"\/archive?contributor=8813\">David Kestenbaum<\/a>"}]}</script>
</article>
</div>
</div>
</div>
</main>
</div>

<footer id="footer">
<div class="footer-inner clearfix">
<div class="site-name">
<a href="/"><span class="icon icon-flag"></span><span class="icon icon-wordmark"></span><span class="icon icon-wbez"></span><span class="element-invisible">This American Life</span></a>
<p><em>This American Life</em> is produced in collaboration with WBEZ Chicago and delivered to stations by PRX The Public Radio Exchange.</p>
</div>
<nav id="footer-menu">
<div class="item-list"><ul class="menu"><li class="archive first"><a href="/archive">Archive</a></li>
<li class="recommended"><a href="/recommended">Recommended</a></li>
<li class="how-to-listen"><a href="/listen">How to Listen</a></li>
<li class="about has-children"><a href="/about">About</a><div class="item-list"><ul class="about has-children"><li class="first"><a href="/about">Overview</a></li>
<li><a href="/about/staff">Staff</a></li>
<li><a href="/about/announcements">Announcements</a></li>
<li><a href="/fellowships">Fellowships</a></li>
<li><a href="/about/jobs">Jobs</a></li>
<li><a href="/about/music">Music</a></li>
<li><a href="/about/make-radio">Make Radio</a></li>
<li><a href="/about/on-the-road">On The Road</a></li>
<li><a href="/about/faq">FAQ</a></li>
<li><a href="/about/submissions">Submissions</a></li>
<li><a href="https://store.thisamericanlife.org/">Store</a></li>
<li><a href="/about/contact-us">Contact Us</a></li>
<li class="last"><a href="/about/our-other-shows">Our Other Shows</a></li>
</ul></div></li>
<li class="store"><a href="https://store.thisamericanlife.org/">Store</a></li>
<li class="contact last"><a href="/about/contact-us">Contact</a></li>
</ul></div> </nav>
<ul class="links">
<li class="social facebook"><a href="https://www.facebook.com/thislife"><span class="icon-facebook"></span></a></li>
<li class="social twitter"><a href="https://twitter.com/thisamerlife"><span class="icon-twitter"></span></a></li>
<li class="social instagram"><a href="https://www.instagram.com/thisamerlife/"><span class="icon-instagram"></span></a></li>
<li class="show serial"><a href="https://serialpodcast.org/"><img src="https://hw3.thisamericanlife.org/sites/all/themes/thislife/img/serial.png" alt="Serial" title="Serial" /></a></li>
<li class="show s-town"><a href="https://stownpodcast.org/"><img src="https://hw2.thisamericanlife.org/sites/all/themes/thislife/img/stown.png" alt="S-Town" title="S-Town" /></a></li>
</ul>
<div class="copyright">
&copy; 1995 - 2022 This American Life
<a href="/page/privacy-policy">Privacy Policy</a> | <a href="/page/terms-of-use">Terms of Use</a>
</div>
</div>
</footer> 
<div id="share-modal" class="share-modal">
<div class="modal-container">
<h2>Share</h2>
<div class="share-inner">
<ul class="share-social">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/523/death-and-taxes" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
<span class="label">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/intent/tweet?text=Death%20and%20Taxes%20https%3A//www.thisamericanlife.org/523/death-and-taxes" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
<span class="label">Twitter</span>
</a>
</li>
<li class="mail">
<a href="/cdn-cgi/l/email-protection#7c430f091e16191f08412814150f594e4c3d11190e151f1d12594e4c30151a19594f3d594e4c38191d0814594e4c1d1218594e4c281d04190f5a1e131805411408080c0f594f3d53530b0b0b520814150f1d11190e151f1d1210151a1952130e1b53494e4f5318191d0814511d121851081d04190f" class="shareout ignore mail">
<span class="icon icon-mail"></span>
<span class="label">Email</span>
</a>
</li>
</ul>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<div id="player-share-modal" class="share-modal">
<div class="modal-container">
<h2>Share</h2>
<div class="share-inner">
<ul class="share-social">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.thisamericanlife.org/523/death-and-taxes" class="shareout ignore facebook">
<span class="icon icon-facebook"></span>
<span class="label">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/intent/tweet?text=Death%20and%20Taxes%20https%3A//www.thisamericanlife.org/523/death-and-taxes" class="shareout ignore twitter">
<span class="icon icon-twitter"></span>
<span class="label">Twitter</span>
</a>
</li>
<li class="mail">
<a href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff69fa3a2b8eef9fb8aa6aeb9a2a8aaa5eef9fb87a2adaeeef88aeef9fb8faeaabfa3eef9fbaaa5afeef9fb9faab3aeb8eda9a4afb2f6a3bfbfbbb8eef88ae4e4bcbcbce5bfa3a2b8aaa6aeb9a2a8aaa5a7a2adaee5a4b9ace4fef9f8e4afaeaabfa3e6aaa5afe6bfaab3aeb8" class="shareout ignore mail">
<span class="icon icon-mail"></span>
<span class="label">Email</span>
</a>
</li>
</ul>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<a class="close ignore">
<span class="icon icon-close"></span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    var jplayer_swfPath = '/sites/all/themes/thislife/bower_components/jPlayer/dist/jplayer/';
  </script>
<script>
  var resolveBacktracks = function(item, data) {
    var out = data || {};
    if (item) {
      out["series_id"] = '6635a274-0b3b-11ec-80cf-0e0a8191220f';
      out["guid"] = window.BT_GUID;
    }
    return out;
  };
  window.BT_OPT = window.BT_OPT || {
    btKey:'333053',
    resolveData: resolveBacktracks,
  };
  !function(n,i,s,c){n[s]||(n[s]=function(i){n[s].q.push(i)}),n[s].q||(n[s].q=[]),c=i.createElement("script"),c.async=1,
    c.src="https://c.backtracks.fm/bt-analytics.all.min."+(n.Promise?"js":"polyfilled.js"),i.head.appendChild(c)}(window,document,"BTAnalytics");
  </script>
<script type="text/javascript" src="https://hw3.thisamericanlife.org/sites/default/files/js/js_HAgR4VZXnDyz-IHgZHTndd-kRJ-zMK6E_Y1RnZPxSNQ.js"></script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_aAlGj0C4DI7o_m9IO_M_DJP1CK2P4W9TmeC9iZ9SSKQ.js"></script>
<script type="text/javascript" src="https://hw4.thisamericanlife.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1548748-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://hw1.thisamericanlife.org/sites/default/files/js/js_Tzj5i3maLDMbtrp5cTtQRsqf0uSsSda2jBedzLyayKs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"thislife","theme_token":"N5Rfuon7opZLe1BvZly01byjR83O2Gdp8D2FdOVooKA","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"modules\/contextual\/contextual.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/thislife\/js\/min\/plugins.min.js":1,"sites\/all\/themes\/thislife\/bower_components\/jPlayer\/dist\/jplayer\/jquery.jplayer.min.js":1,"sites\/all\/themes\/thislife\/bower_components\/fingerprintjs2\/fingerprint2.js":1,"sites\/all\/themes\/thislife\/bower_components\/cookieconsent\/build\/cookieconsent.min.js":1,"sites\/all\/themes\/thislife\/js\/main.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/contextual\/contextual.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/themes\/thislife\/bower_components\/normalize-css\/normalize.css":1,"sites\/all\/themes\/thislife\/bower_components\/cookieconsent\/build\/cookieconsent.min.css":1,"sites\/all\/themes\/thislife\/css\/icomoon.css":1,"sites\/all\/themes\/thislife\/css\/main.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
<script type="text/html" id="saved-archive"></script>
</body>
</html>
